<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		   A magical match - San Diego Uptown News - San Diego Uptown News	</title>
	
	<meta name="title" content="A magical match - San Diego Uptown News - San Diego Uptown News">
	
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://sduptownnews.com/wp-content/themes/uptown/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://sduptownnews.com/wp-content/themes/uptown/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://sduptownnews.com/wp-content/themes/uptown/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://sduptownnews.com/wp-content/themes/uptown/js/modernizr-1.7.min.js"></script>
    
	<script src="http://sduptownnews.com/wp-content/themes/uptown/js/jquery.dropdownPlain.js"></script>

	<script src="http://sduptownnews.com/wp-content/themes/uptown/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://sduptownnews.com/xmlrpc.php" />

	
	
    
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sduptonnews-sduptonnewscom218_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sduptownnews.com/magical-match-south-park/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A magical match - San Diego Uptown News" />
<meta property="og:description" content="By Michael Good | HouseCalls

Tyler and Tracey Bunting were on their way to the Grape Street dog park when they saw the “for sale” sign in front of the house. “I’ve lived in the neighborhood since ’99,” Tracey said, “and I’ve walked by that house a million times. And it’s always stood out to me.”

Now it was for sale. “I said, ‘We should call on that.’”" />
<meta property="og:url" content="http://sduptownnews.com/magical-match-south-park/" />
<meta property="og:site_name" content="San Diego Uptown News" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-06-02T08:04:15-07:00" />
<meta property="article:modified_time" content="2017-06-02T08:59:48-07:00" />
<meta property="og:updated_time" content="2017-06-02T08:59:48-07:00" />
<meta property="og:image" content="http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE.jpg" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Michael Good | HouseCalls

Tyler and Tracey Bunting were on their way to the Grape Street dog park when they saw the “for sale” sign in front of the house. “I’ve lived in the neighborhood since ’99,” Tracey said, “and I’ve walked by that house a million times. And it’s always stood out to me.”

Now it was for sale. “I said, ‘We should call on that.’”" />
<meta name="twitter:title" content="A magical match - San Diego Uptown News" />
<meta name="twitter:image" content="http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="http://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="http://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; A magical match Comments Feed" href="http://sduptownnews.com/magical-match-south-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='http://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='http://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1496506915","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/utils.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"http:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://sduptownnews.com/wp-json/' />
<link rel='shortlink' href='http://sduptownnews.com/?p=29137' />
<link rel="alternate" type="application/json+oembed" href="http://sduptownnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsduptownnews.com%2Fmagical-match-south-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sduptownnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsduptownnews.com%2Fmagical-match-south-park%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '29137';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'A+magical+match';
	window._zem_rp_post_tags = ['feature', 'columns', 'top+story', 'housecalls', 'dog', 'south', 'tyler', 'michael', 'tour', 'home', 'inspir', 'estat', 'park', 'brandon', 'tracei', 'sale', 'magic', 'hous', 'market'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-11179137-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
	
</head>

<body class="post-template-default single single-post postid-29137 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="http://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="http://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="http://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="http://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="http://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="http://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="http://sduptownnews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-67" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-3" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/SD_UptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/SDUptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://sduptownnews.com/">San Diego Uptown News        news and information about the heart of San Diego</a></h1>
   </div>
	
<div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    	<li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 	<li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li> 	 			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867"><a href="http://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868"><a href="http://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="http://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11871"><a href="http://sduptownnews.com/category/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li id="menu-item-19141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19141"><a href="http://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="http://sduptownnews.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-19229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229"><a href="http://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li id="menu-item-19838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838"><a href="http://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-22711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711"><a href="http://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336"><a href="http://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498"><a href="http://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="http://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li id="menu-item-25428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428"><a href="http://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-11872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872"><a href="http://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="http://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li id="menu-item-22839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="http://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li id="menu-item-11873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873"><a href="http://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-11874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874"><a href="http://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="http://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-11876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876"><a href="http://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li id="menu-item-11877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877"><a href="http://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li id="menu-item-11878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878"><a href="http://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-11879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879"><a href="http://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-11880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880"><a href="http://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li id="menu-item-11881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881"><a href="http://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-11882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882"><a href="http://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-11883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883"><a href="http://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884"><a href="http://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885"><a href="http://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li id="menu-item-11887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887"><a href="http://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890"><a href="http://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-11891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891"><a href="http://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-11892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892"><a href="http://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-18735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18735"><a href="http://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="http://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li id="menu-item-11893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893"><a href="http://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894"><a href="http://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-11895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895"><a href="http://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896"><a href="http://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="http://sduptownnews.com/category/pets/">Pets</a></li>
	<li id="menu-item-11897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897"><a href="http://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-11898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11898"><a href="http://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795"><a href="http://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954"><a href="http://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="http://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-11899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899"><a href="http://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870"><a href="http://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li id="menu-item-11900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900"><a href="http://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li id="menu-item-11901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11901"><a href="http://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="http://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-29137 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-feature category-housecalls category-top-story" id="post-29137">
			
			<h1 class="entry-title">A magical match</h1>
            <div class="meta">
	Posted: June 2nd, 2017 | <a href="http://sduptownnews.com/category/columns/" rel="category tag">Columns</a>, <a href="http://sduptownnews.com/category/news-2/feature/" rel="category tag">Feature</a>, <a href="http://sduptownnews.com/category/columns/housecalls/" rel="category tag">HouseCalls</a>, <a href="http://sduptownnews.com/category/top-story/" rel="category tag">Top Story</a> | <a href="http://sduptownnews.com/magical-match-south-park/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By Michael Good | HouseCalls</p>
<p><span id="more-29137"></span></p>
<p><strong>They met in the Magic Kingdom and found domestic bliss in South Park. Now you can tour their ‘home in the trees’ — and four inspirational others — during the Old House Fair home tour on June 17.</strong></p>
<p>Tyler and Tracey Bunting were on their way to the Grape Street dog park when they saw the “for sale” sign in front of the house. “I’ve lived in the neighborhood since ’99,” Tracey said, “and I’ve walked by that house a million times. And it’s always stood out to me.”</p>
<div id="attachment_29141" style="width: 615px" class="wp-caption aligncenter"><img class="wp-image-29141 size-full" src="http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE.jpg" alt="" width="605" height="350" srcset="http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE.jpg 605w, http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE-150x87.jpg 150w, http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE-300x174.jpg 300w, http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE-288x167.jpg 288w, http://sduptownnews.com/wp-content/uploads/2017/05/web-MAIN-FRONT-COVER-IMAGE-134x78.jpg 134w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">This Spanish Eclectic house owned by Tyler and Tracey Bunting is included in the South Park Old House Fair home tour on June 17.<em> (Drawing by Brandon Hubbard)</em></p></div>
<p>Now it was for sale. “I said, ‘We should call on that.’”</p>
<p>But with the overheated real estate market, she had her doubts. “I thought, ‘It’s probably already in escrow, it’s such a great house,’” she recalls.</p>
<p>But as it turns out, it wasn’t in escrow. The Buntings put in an offer. That was last fall. They closed in early November.</p>
<p>The couple found each other in similarly serendipitous circumstances — or so it seemed — at a conference for insurance professionals at Disneyland. He was from Utah, she from South Park. He was living in a brand new mansion (by Southern California standards) sitting on a third of an acre. She was in a tiny bungalow on 30th Street. She handled construction defect litigation. He handled commercial liability claims. So it might seem surprising that they met in the Magic Kingdom, hit it off immediately and, before you know it, got married. What are the odds of that?</p>
<p>As it turned out, pretty good. When Tracey and Tyler met, they thought it was a totally random encounter. As it turned out, a friend had engineered the whole thing. “This gal I know, she knew we were each going to be there,” Tyler said, “and she basically made sure we were in the same room at the same time.”</p>
<p>At first they maintained a commuter relationship, then they got married and moved into Tracey’s Craftsman bungalow. With both working from home, after four years, and with two dogs, Tracey’s house began to feel a little tight. Their new place is considerably roomier. It’s a single story Spanish Eclectic bungalow positioned high above the street on a corner lot in South Park. It is “super bright and airy and open,” Tyler said. “There isn’t a space in this house that you can stand in that doesn’t have natural light coming in. Every room in the house — even the bathroom — is filled with light. I was trying to get an estimate from a window cleaner. He asked, ‘How many windows?’ I said, ‘I’m going to have to walk around and count.’”</p>
<p><img class="alignright wp-image-29262" src="http://sduptownnews.com/wp-content/uploads/2017/06/web-LOGO.jpg" alt="" width="300" height="300" srcset="http://sduptownnews.com/wp-content/uploads/2017/06/web-LOGO.jpg 600w, http://sduptownnews.com/wp-content/uploads/2017/06/web-LOGO-150x150.jpg 150w, http://sduptownnews.com/wp-content/uploads/2017/06/web-LOGO-300x300.jpg 300w, http://sduptownnews.com/wp-content/uploads/2017/06/web-LOGO-192x192.jpg 192w, http://sduptownnews.com/wp-content/uploads/2017/06/web-LOGO-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" />And how many did he come up with? “There’s a lot.”</p>
<p>The house is in a world of its own, up above the street.</p>
<p>“It’s different from the other houses in the neighborhood,” Tracey said. “There’s a bunch of trees outside. It’s a nice feeling, like you’re not too close to the people who walk by. Because of the trees, and because it’s high off the street, we don’t have window coverings. I love seeing people walking by. It’s very friendly, but it feels like you’re not in San Diego. We love sitting out on the deck eating dinner. We love sitting out on the deck with a glass of wine.”</p>
<p>Despite its charms, the house had been neglected in recent years. A longtime owner had died in the house, and then was a rental for three years, before going on the market. The previous owner was something of a colorful neighborhood fixture, with a tortoise that wandered the woodsy grounds. But once Tyler and Tracey moved in, they realized those trees were getting water from a previously unknown source.</p>
<p>“We knew some of the plumbing was bad,” Tyler said. “Our contractor opened every faucet and went under the house to look. It was like Niagara Falls under there.” And it wasn’t just the supply lines that were leaking. The sewer lines were dripping into the crawl space as well.</p>
<p>“I don’t know how the renters lived here,” Tracey said. “They couldn’t have used the water.”</p>
<p>“Maybe they didn’t open every faucet at once,” Tyler said.</p>
<p>If the black water invasion wasn’t enough, when winter came they discovered the roof leaked too. They had water above and water below. It was a disaster of nearly biblical proportions.</p>
<p>“We no sooner bought the place than we had to dump more money into it just to make it livable,” said Tyler, who is from Utah, remember, where $350,000 gets you a house twice as big on a lot four times as big. “With custom landscape.”</p>
<p>One fateful day this spring, the Buntings heard a knock on the door and found two representatives of the Old House Fair on their front porch.</p>
<p>“Those two ladies just came up and knocked on our door and asked if we were interested in putting our house on the tour,” he said. It didn’t take much back and forth before Tyler and Tracey decided, sure, why not? “Especially when they said there would be a write-up in the brochure, and we’d get to learn about our house’s history.” Artist Brandon Hubbard will also paint portraits of each house, which the tour organizers frame and give to the homeowners.</p>
<p>For decades, old house tours have been a staple of the neighborhood preservation scene. Preservation groups have used them as an education tool and an income stream, as well as an outreach to acquire new members. But the income stream has turned to a trickle, and preservation and homeowner groups are getting spread thin with lawsuits from developers and other projects, such as efforts to preserve murals, landscaping, freeways and fountains. Save Our Heritage Organisation, which for many years hosted an annual house tour, also has a number of historic properties to maintain — including in Hillcrest, Old Town and Santa Ysabel.</p>
<p>For now, the Old House Fair organizers are sticking with their mission of educating homeowners about how to restore, preserve and carefully modernize old houses, even if the event itself is undergoing a lot of change, with new management and a beer garden. The tour this year remains local, the houses attainable — at least in San Diego housing market terms. For homeowners and home buyers, the tour provides real world examples of how old houses can be restored and maintained, as opposed to browsing internet real estate listings photos, which show how to appeal to the broadest possible audience of homebuyers, or how to ruin a valuable historic house like a flipper on TV.</p>
<p>As in years past, the Old House Fair will feature booths with experts ready to answer questions and help homeowners restore their houses. Tracey and Tyler don’t plan to shop for a restoration contractor anytime soon, however.</p>
<p>“I think we’re done,” Tyler said. “With the expense of the plumbing and the roof, I can’t think of anything we want to do.” But what about prepping for the home tour? Any last minute staging, editing, window washing?</p>
<p>“Oh, yes,” he said, laughing. “We’ve got some windows to wash. All 5,000 of them.”</p>
<p>The Old House Fair and Home Tour is scheduled for Saturday, June 17, from 10 a.m.–4 p.m., at the corner of 30th and Beech streets in South Park. Advance tour tickets are $25. Day-of tickets are $30. The fair events are free. For more information, go to <a href="https://www.oldhousefairsd.com/" target="_blank" rel="noopener noreferrer">oldhousefairsd.com</a>.</p>
<p><em>—Contact Michael Good at <a href="mailto:housecallssdun@gmail.com" target="_blank" rel="noopener noreferrer">housecallssdun@gmail.com</a>.</em></p>
<p><strong>Read more:</strong><br />
<a href="http://sduptownnews.com/what-style-is-it/" target="_blank" rel="noopener noreferrer">&#8216;What style is it?&#8217;</a> and <a href="http://sduptownnews.com/home-tour-lineup-2017/" target="_blank" rel="noopener noreferrer">&#8216;The Home Tour Lineup for 2017&#8217;</a></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-29252" data-post-type="none"><a href="http://sduptownnews.com/what-style-is-it/" class="zem_rp_thumbnail"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/web-29th-Street-150x150.jpg" alt="What style is it?" width="150" height="150"  /></a><a href="http://sduptownnews.com/what-style-is-it/" class="zem_rp_title">What style is it?</a></li><li data-position="1" data-poid="in-28693" data-post-type="none"><a href="http://sduptownnews.com/springtime-for-the-craftsman/" class="zem_rp_thumbnail"><img src="http://sduptownnews.com/wp-content/uploads/2017/04/house-now-150x150.jpg" alt="Springtime for the Craftsman" width="150" height="150"  /></a><a href="http://sduptownnews.com/springtime-for-the-craftsman/" class="zem_rp_title">Springtime for the Craftsman</a></li><li data-position="2" data-poid="in-28211" data-post-type="none"><a href="http://sduptownnews.com/read-writing-wall/" class="zem_rp_thumbnail"><img src="http://sduptownnews.com/wp-content/uploads/2017/03/web-MAIN-Early-Rigdon-fireplace-150x150.jpg" alt="Read the writing on the wall" width="150" height="150"  /></a><a href="http://sduptownnews.com/read-writing-wall/" class="zem_rp_title">Read the writing on the wall</a></li><li data-position="3" data-poid="in-29250" data-post-type="none"><a href="http://sduptownnews.com/home-tour-lineup-2017/" class="zem_rp_thumbnail"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/web-Laurel-Street-150x150.jpg" alt="The Home Tour lineup for 2017" width="150" height="150"  /></a><a href="http://sduptownnews.com/home-tour-lineup-2017/" class="zem_rp_title">The Home Tour lineup for 2017</a></li><li data-position="4" data-poid="in-25627" data-post-type="none"><a href="http://sduptownnews.com/restoring-old-house-inside/" class="zem_rp_thumbnail"><img src="http://sduptownnews.com/wp-content/uploads/2016/06/house1-2025-e1466100524496-150x150.jpeg" alt="Restoring this old house, inside and out" width="150" height="150"  /></a><a href="http://sduptownnews.com/restoring-old-house-inside/" class="zem_rp_title">Restoring this old house, inside and out</a></li><li data-position="5" data-poid="in-25588" data-post-type="none"><a href="http://sduptownnews.com/south-park-tradition/" class="zem_rp_thumbnail"><img src="http://sduptownnews.com/wp-content/uploads/2016/06/FRONT-COVER-house3web-150x150.jpg" alt="A South Park tradition" width="150" height="150"  /></a><a href="http://sduptownnews.com/south-park-tradition/" class="zem_rp_title">A South Park tradition</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://sduptownnews.com/magical-match-south-park/" data-a2a-title="A magical match"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsduptownnews.com%2Fmagical-match-south-park%2F&amp;linkname=A%20magical%20match" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsduptownnews.com%2Fmagical-match-south-park%2F&amp;linkname=A%20magical%20match" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsduptownnews.com%2Fmagical-match-south-park%2F&amp;linkname=A%20magical%20match" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
								
				                
                		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/magical-match-south-park/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://sduptownnews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='29137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bd72fbfec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-4" class="widget widget_search"><form action="http://sduptownnews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-68" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-75" class="widget widget_text">			<div class="textwidget"><div class="digital">

View the current <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_06-02-17?e=2076238/49625489" target="_blank">Digital Edition</a> of SD Uptown News

<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_06-02-17?e=2076238/49625489" target="_blank"><img title="Uptown-Digital" src=" http://sduptownnews.com/wp-content/uploads/2017/06/webSmallUTN.jpg" /></a>
</div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><a href="http://sduptownnews.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://sduptownnews.com/wp-content/uploads/2012/03/san-diego-traffic.png" alt="" width="125" height="55" /></a>

<a href="http://sduptownnews.com/weather-report/"><img class="weather"  title="san-diego-weather" src="http://sduptownnews.com/wp-content/uploads/2012/03/san-diego-weather.png" alt="" width="125" height="55" /></a></div>
		</div>
    <div id="adrotate_widgets-169" class="widgetAds adrotate_widgets"><div class="g g-7"><div class="g-col b-7 a-246"><a class="gofollow" data-track="MjQ2LDcsMSwyNDA=" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2015/12/web_banner_eblasts_sdun_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-166" class="widgetAds adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-359"><a class="gofollow" data-track="MzU5LDgsMSwyNDA=" href="http://www.thecaliph.net/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/THE-CALIPH_250х250_010617_sdcnn_OY-01.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-356"><a class="gofollow" data-track="MzU2LDgsMSwyNDA=" href="http://apex.rehab/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/Apex-web-ad_sdcnn_av.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-342"><a class="gofollow" data-track="MzQyLDgsMSwyNDA=" href="https://web.ovationtix.com/trs/pr/959832/prm/GAYSD" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/04/Gay-SD-Web-Banner-5bB5d.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-358"><a class="gofollow" data-track="MzU4LDgsMSwyNDA=" href="http://declutter-your-life.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/DE-CLUTTER-web-ad_sdcnn_DM.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-354"><a class="gofollow" data-track="MzU0LDgsMSwyNDA=" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-357"><a class="gofollow" data-track="MzU3LDgsMSwyNDA=" href="https://www.adamsavenuebusiness.com/event-info/taste-of-adams-avenue/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/taste-of-adams-250x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-338"><a class="gofollow" data-track="MzM4LDgsMSwyNDA=" href="http://www.teqiq.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/04/Teq-Q-IQ-WEB_sdcnn_BB.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-99"><a class="gofollow" data-track="OTksOCwxLDI0MA==" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-351"><a class="gofollow" data-track="MzUxLDgsMSwyNDA=" href="http://theroustabouts.org/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/05/Roustabouts_250x250_2.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-352"><a class="gofollow" data-track="MzUyLDgsMSwyNDA=" href="http://www.houseofblues.com/sandiego/Search?q=happy%20hour" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/05/HOBSD_HappyHour-Web-Ad-GAY-SD-Square.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-355"><a class="gofollow" data-track="MzU1LDgsMSwyNDA=" href="https://www.oldhousefairsd.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/05/250x250-OHF.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-312"><a class="gofollow" data-track="MzEyLDgsMSwyNDA=" href="http://www.sandiegoduilawyersblog.com" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2016/11/Susan-Hartman_031116_250х250_sdcnn_OY-01.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-132"><a class="gofollow" data-track="MTMyLDgsMSwyNDA=" href="http://www.urban-optiks.com" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2015/03/UrbanOptiksO-Squared-Logo-2014-with-Black-Border-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-344"><a class="gofollow" data-track="MzQ0LDgsMSwyNDA=" href="http://www.sdfestivalofthearts.org/tickets/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/04/SDFA-Banners_250x2505b15d.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-353"><a class="gofollow" data-track="MzUzLDgsMSwyNDA=" href="https://sdfair.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/05/SDCF-xxxx-General-Fair-250x250.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10324"><a href="http://sduptownnews.com/">Home</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329"><a href="http://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="http://sduptownnews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="http://sduptownnews.com/category/communities/">Communities</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333"><a href="http://sduptownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334"><a href="http://sduptownnews.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-10335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10335"><a href="http://sduptownnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10336"><a href="http://sduptownnews.com/category/news-2/">News</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10327"><a href="http://sduptownnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10326"><a href="http://sduptownnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10325"><a href="http://sduptownnews.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 San Diego Uptown News. All rights reserved. &#8226; San Diego Uptown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>


	<script type='text/javascript' src='http://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-admin/js/editor.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://sduptownnews.com/wp-content/themes/uptown/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	
</body>

</html>
