<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Adams’ murals - San Diego Uptown News	</title>
	
	<meta name="title" content="  Adams’ murals - San Diego Uptown News">
	
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://sduptownnews.com/wp-content/themes/uptown/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://sduptownnews.com/wp-content/themes/uptown/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://sduptownnews.com/wp-content/themes/uptown/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/modernizr-1.7.min.js"></script>
    
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/jquery.dropdownPlain.js"></script>

	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />

	
	
    
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sduptonnews-sduptonnewscom218_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Adams’ murals Comments Feed" href="https://sduptownnews.com/adams-murals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1533928519","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/utils.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sduptownnews.com/wp-json/' />
<link rel='prev' title='Uptown News Food Briefs: August 10, 2018' href='https://sduptownnews.com/uptown-news-food-briefs-august-10-2018/' />
<link rel='next' title='Uptown News Briefs: August 10, 2018' href='https://sduptownnews.com/uptown-news-briefs-august-10-2018/' />
<link rel="canonical" href="https://sduptownnews.com/adams-murals/" />
<link rel='shortlink' href='https://sduptownnews.com/?p=34108' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fadams-murals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fadams-murals%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '34108';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Adams%E2%80%99+murals';
	window._zem_rp_post_tags = ['ely+mayoral', 'taina+berardi', 'adams+avenue', 'maw+cazares', 'heather+rust', 'uptown', 'amber+sweet', 'noelle+skye', 'isabel+jackson', 'uptown+news', 'ashley+rang', 'normal+heights', 'james+armenta', 'barbara+cerf', 'rebecca', 'janine+wareham', 'bryndan+bedel', 'roderick+reboton', 'karin+foster', 'chris+berger', 'san+diego+uptown+news', 'adams+ave', 'lydia+phillips', 'arts+%26amp%3B+entertainment', 'featured', 'art', 'felton', 'pub', 'paint', 'amber', 'acryl', 'electr', 'adam', 'busi', 'rebecca', 'irish', 'mural', 'height', 'decor', 'starbuck'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11179137-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-34108 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-67" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-3" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/SD_UptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/SDUptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://sduptownnews.com/">San Diego Uptown News        news and information about the heart of San Diego</a></h1>
   </div>
	
<div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="https://sduptownnews.com/">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    	<li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 	<li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li> 	 			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11867"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-31925" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-31925"><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li id="menu-item-19141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141"><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="https://sduptownnews.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-19229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229"><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li id="menu-item-19838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838"><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-22711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711"><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336"><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498"><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li id="menu-item-25428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428"><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-11872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872"><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li id="menu-item-22839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li id="menu-item-11873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873"><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-11874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874"><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-11876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876"><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li id="menu-item-11877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877"><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li id="menu-item-11878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878"><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-11879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879"><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-11880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880"><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li id="menu-item-11881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881"><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-11882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882"><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-11883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883"><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884"><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885"><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li id="menu-item-11887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887"><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-11891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-11892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892"><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-18735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18735"><a href="https://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li id="menu-item-11893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-11895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895"><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896"><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li id="menu-item-11897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-11898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898"><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795"><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954"><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-11899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899"><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870"><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li id="menu-item-11900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900"><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li id="menu-item-11901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11901"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-34108 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-featured tag-adams-ave tag-adams-avenue tag-amber-sweet tag-ashley-rang tag-barbara-cerf tag-bryndan-bedel tag-chris-berger tag-ely-mayoral tag-heather-rust tag-isabel-jackson tag-james-armenta tag-janine-wareham tag-karin-foster tag-lydia-phillips tag-maw-cazares tag-noelle-skye tag-normal-heights tag-rebecca tag-roderick-reboton tag-san-diego-uptown-news tag-taina-berardi tag-uptown tag-uptown-news" id="post-34108">
			
			<h1 class="entry-title">Adams’ murals</h1>
            <div class="meta">
	Posted: August 10th, 2018 | <a href="https://sduptownnews.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="https://sduptownnews.com/category/featured/" rel="category tag">Featured</a> | <a href="https://sduptownnews.com/adams-murals/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By SDCNN Staff</p>
<p style="text-align: left;"><strong>Local artists spruce up the avenue</strong></p>
<p>Adams Avenue received a colorful makeover last month.<span id="more-34108"></span></p>
<p>Sixteen artists were chosen to decorate electrical boxes scattered along the popular Normal Heights street on Saturday, July 14. The project was hosted by Normal Heights Urban Arts and sponsored by Adams Ave Business Association and Normal Heights Community Development Corporation.</p>
<div id="attachment_34109" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34109" src="https://sduptownnews.com/wp-content/uploads/2018/08/TainaBerardi2.jpg" alt="" width="600" height="450" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/TainaBerardi2.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/TainaBerardi2-150x113.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/08/TainaBerardi2-300x225.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/08/TainaBerardi2-256x192.jpg 256w, https://sduptownnews.com/wp-content/uploads/2018/08/TainaBerardi2-134x100.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Taina Berardi, who also participated in the North Park electrical box painting event back in March, draws inspiration from nature. <em>(Photo courtesy of the artist)</em></p></div>
<p>The artists included:</p>
<ul>
<li>Taina Berardi</li>
<li>Janine Wareham</li>
<li>Bryndan Bedel</li>
<li>Ashley Rang</li>
<li>Chris Berger</li>
<li>James Armenta</li>
<li>Heather Rust</li>
<li>Roderick Reboton</li>
<li>Rebecca Noelle</li>
<li>Skye Amber Sweet</li>
<li>Barbara Cerf</li>
<li>Isabel Jackson</li>
<li>Karin Foster</li>
<li>Ely Mayoral</li>
<li>Lydia Phillips</li>
<li>Maw Cazares</li>
</ul>
<div id="attachment_34110" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34110" src="https://sduptownnews.com/wp-content/uploads/2018/08/rebecca.jpg" alt="" width="600" height="619" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/rebecca.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/rebecca-145x150.jpg 145w, https://sduptownnews.com/wp-content/uploads/2018/08/rebecca-291x300.jpg 291w, https://sduptownnews.com/wp-content/uploads/2018/08/rebecca-186x192.jpg 186w, https://sduptownnews.com/wp-content/uploads/2018/08/rebecca-97x100.jpg 97w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Rebecca Noelle paints Normal Heights landmarks <em>(Photo courtesy of the artist)</em></p></div>
<p>Little Italy resident Rebecca Noelle’s painted her utility box — located between Starbucks and the Masonic Lodge on Adams Avenue and Felton Street — with Normal Heights landmarks. She chose to depict scenes in acrylics of nearby landmark buildings and houses, including The Ould Sod Irish pub across the avenue and the Methodist Church farther east.</p>
<div id="attachment_34111" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34111" src="https://sduptownnews.com/wp-content/uploads/2018/08/MawCazares.jpg" alt="" width="600" height="450" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/MawCazares.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/MawCazares-150x113.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/08/MawCazares-300x225.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/08/MawCazares-256x192.jpg 256w, https://sduptownnews.com/wp-content/uploads/2018/08/MawCazares-134x100.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Maw Cazares’ intricate designs can be found at his box on Mansfield Street <em>(Photo courtesy of the artist)</em></p></div>
<p>Noelle noted that people stopped by her work site daily, including children who enjoyed watching progress on the utility box artwork, especially the small animals she included among the scenes.</p>
<div id="attachment_34112" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34112" src="https://sduptownnews.com/wp-content/uploads/2018/08/KarinFoster.jpg" alt="" width="600" height="618" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/KarinFoster.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/KarinFoster-146x150.jpg 146w, https://sduptownnews.com/wp-content/uploads/2018/08/KarinFoster-291x300.jpg 291w, https://sduptownnews.com/wp-content/uploads/2018/08/KarinFoster-186x192.jpg 186w, https://sduptownnews.com/wp-content/uploads/2018/08/KarinFoster-97x100.jpg 97w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Karin Foster of Mikajo Designs brings the ocean to Normal Heights <em>(Photo courtesy of the artist)</em></p></div>
<p>“I have never felt so appreciated as an artist,” she said. “This is a gift, my gift to the community.”</p>
<div id="attachment_34113" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34113" src="https://sduptownnews.com/wp-content/uploads/2018/08/BarbaraCerf-Allen2.jpg" alt="" width="600" height="590" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/BarbaraCerf-Allen2.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/BarbaraCerf-Allen2-150x148.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/08/BarbaraCerf-Allen2-300x295.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/08/BarbaraCerf-Allen2-195x192.jpg 195w, https://sduptownnews.com/wp-content/uploads/2018/08/BarbaraCerf-Allen2-102x100.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Barbara Cerf-Allen poses with her finished box featuring fish and flowers <em>(Photo courtesy of the artist)</em></p></div>
<p>To view more photos of the artists and their painted electrical boxes, visit Normal Heights Urban Arts Facbeook page at bit.ly/nh-urbanarts.</p>
<div id="attachment_34115" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34115" src="https://sduptownnews.com/wp-content/uploads/2018/08/Janine-Wareham-snake-box.jpg" alt="" width="600" height="705" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/Janine-Wareham-snake-box.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/Janine-Wareham-snake-box-128x150.jpg 128w, https://sduptownnews.com/wp-content/uploads/2018/08/Janine-Wareham-snake-box-255x300.jpg 255w, https://sduptownnews.com/wp-content/uploads/2018/08/Janine-Wareham-snake-box-163x192.jpg 163w, https://sduptownnews.com/wp-content/uploads/2018/08/Janine-Wareham-snake-box-85x100.jpg 85w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Janine Wareham’s “awessssome” snake box offers a colorful contrast to the neighborhood <em>(Photo courtesy of Normal Heights Urban Arts)</em></p></div>
<div id="attachment_34114" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-34114" src="https://sduptownnews.com/wp-content/uploads/2018/08/ashley-rang-woman-box.jpg" alt="" width="600" height="635" srcset="https://sduptownnews.com/wp-content/uploads/2018/08/ashley-rang-woman-box.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/08/ashley-rang-woman-box-142x150.jpg 142w, https://sduptownnews.com/wp-content/uploads/2018/08/ashley-rang-woman-box-283x300.jpg 283w, https://sduptownnews.com/wp-content/uploads/2018/08/ashley-rang-woman-box-181x192.jpg 181w, https://sduptownnews.com/wp-content/uploads/2018/08/ashley-rang-woman-box-94x100.jpg 94w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Ashley Rang’s box depicts a woman surrounded by succulents <em>(Photo courtesy of Normal Heights Urban Arts)</em></p></div>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-33550" data-post-type="none"><a href="https://sduptownnews.com/art-all-around/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/06/cover-photo-150x150.jpg" alt="Art all around" width="150" height="150"  /></a><a href="https://sduptownnews.com/art-all-around/" class="zem_rp_title">Art all around</a></li><li data-position="1" data-poid="in-34127" data-post-type="none"><a href="https://sduptownnews.com/an-evening-with-riff-city/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/Crowd-Shot-1-150x150.jpg" alt="An evening with Riff City" width="150" height="150"  /></a><a href="https://sduptownnews.com/an-evening-with-riff-city/" class="zem_rp_title">An evening with Riff City</a></li><li data-position="2" data-poid="in-34130" data-post-type="none"><a href="https://sduptownnews.com/mopa-turns-35/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/cover-photo-150x150.jpg" alt="MOPA turns 35" width="150" height="150"  /></a><a href="https://sduptownnews.com/mopa-turns-35/" class="zem_rp_title">MOPA turns 35</a></li><li data-position="3" data-poid="in-34105" data-post-type="none"><a href="https://sduptownnews.com/walking-barefoot/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/group-shot-150x150.jpg" alt="Walking barefoot" width="150" height="150"  /></a><a href="https://sduptownnews.com/walking-barefoot/" class="zem_rp_title">Walking barefoot</a></li><li data-position="4" data-poid="in-34052" data-post-type="none"><a href="https://sduptownnews.com/calendar-august-10-23-2018/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/tenshun-150x150.jpg" alt="Calendar: August 10-23, 2018" width="150" height="150"  /></a><a href="https://sduptownnews.com/calendar-august-10-23-2018/" class="zem_rp_title">Calendar: August 10-23, 2018</a></li><li data-position="5" data-poid="in-33684" data-post-type="none"><a href="https://sduptownnews.com/final-chapter/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/06/front-page-1-150x150.jpg" alt="Final chapter" width="150" height="150"  /></a><a href="https://sduptownnews.com/final-chapter/" class="zem_rp_title">Final chapter</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/adams-murals/" data-a2a-title="Adams’ murals"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Fadams-murals%2F&amp;linkname=Adams%E2%80%99%20murals" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Fadams-murals%2F&amp;linkname=Adams%E2%80%99%20murals" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsduptownnews.com%2Fadams-murals%2F&amp;linkname=Adams%E2%80%99%20murals" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
								
				Tags: <a href="https://sduptownnews.com/tag/adams-ave/" rel="tag">Adams Ave</a>, <a href="https://sduptownnews.com/tag/adams-avenue/" rel="tag">Adams Avenue</a>, <a href="https://sduptownnews.com/tag/amber-sweet/" rel="tag">Amber Sweet</a>, <a href="https://sduptownnews.com/tag/ashley-rang/" rel="tag">Ashley Rang</a>, <a href="https://sduptownnews.com/tag/barbara-cerf/" rel="tag">Barbara Cerf</a>, <a href="https://sduptownnews.com/tag/bryndan-bedel/" rel="tag">Bryndan Bedel</a>, <a href="https://sduptownnews.com/tag/chris-berger/" rel="tag">Chris Berger</a>, <a href="https://sduptownnews.com/tag/ely-mayoral/" rel="tag">Ely Mayoral</a>, <a href="https://sduptownnews.com/tag/heather-rust/" rel="tag">Heather Rust</a>, <a href="https://sduptownnews.com/tag/isabel-jackson/" rel="tag">Isabel Jackson</a>, <a href="https://sduptownnews.com/tag/james-armenta/" rel="tag">James Armenta</a>, <a href="https://sduptownnews.com/tag/janine-wareham/" rel="tag">Janine Wareham</a>, <a href="https://sduptownnews.com/tag/karin-foster/" rel="tag">Karin Foster</a>, <a href="https://sduptownnews.com/tag/lydia-phillips/" rel="tag">Lydia Phillips</a>, <a href="https://sduptownnews.com/tag/maw-cazares/" rel="tag">Maw Cazares</a>, <a href="https://sduptownnews.com/tag/noelle-skye/" rel="tag">Noelle Skye</a>, <a href="https://sduptownnews.com/tag/normal-heights/" rel="tag">Normal Heights</a>, <a href="https://sduptownnews.com/tag/rebecca/" rel="tag">Rebecca</a>, <a href="https://sduptownnews.com/tag/roderick-reboton/" rel="tag">Roderick Reboton</a>, <a href="https://sduptownnews.com/tag/san-diego-uptown-news/" rel="tag">San Diego Uptown News</a>, <a href="https://sduptownnews.com/tag/taina-berardi/" rel="tag">Taina Berardi</a>, <a href="https://sduptownnews.com/tag/uptown/" rel="tag">Uptown</a>, <a href="https://sduptownnews.com/tag/uptown-news/" rel="tag">Uptown News</a>                
                		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/adams-murals/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://sduptownnews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='34108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb27c250db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-69" class="widget widget_text">			<div class="textwidget"><a href="https://sduptownnews.com/weather-report/"><img class="weather"  title="san-diego-weather" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-weather.png" alt="" width="125" height="55" /></a></div>
		</div><div id="search-4" class="widget widget_search"><form action="https://sduptownnews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-75" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_08-10-18?e=2076238/63725345" target="_blank" rel="noopener">Digital Edition</a> of<br />
San Diego Uptown News<br />
<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_08-10-18?e=2076238/63725345" target="_blank" rel="noopener"><img class="alignnone" title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2018/08/web-Digital-Edition-Small-UTN.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-83" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>Vote for Business and Retail<a href="https://www.cognitoforms.com/SDCNN/_2018BestOfUptownNewsBusinessAndRetail" target="_blank" rel="noopener"><br />
Best of Uptown 2018</a><br />
<a href="https://www.cognitoforms.com/SDCNN/_2018BestOfUptownNewsBusinessAndRetail" target="_blank" rel="noopener"><img class="alignnone" title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2018/07/Uptown-Ballot.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>See the Restaurant and<br />
Entertainment winners of <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_04-20-18/9?e=2076238/60392759" target="_blank" rel="noopener"><br />
Best of Uptown 2018</a><br />
<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_04-20-18/9?e=2076238/60392759" target="_blank" rel="noopener"><img class="alignnone" title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2018/04/web-Small-UTN-Best-Of.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-81" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8948" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div>
    <div id="adrotate_widgets-169" class="widgetAds adrotate_widgets"><div class="g g-7"><div class="g-col b-7 a-246"><a class="gofollow" data-track="MjQ2LDcsMSwyNDA=" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2015/12/web_banner_eblasts_sdun_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-166" class="widgetAds adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-472"><a class="gofollow" data-track="NDcyLDgsMSwyNDA=" href="https://www.sdmt.org/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/FuPezp6w.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-451"><a class="gofollow" data-track="NDUxLDgsMSwyNDA=" href="http://calbbq.com/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/04/BBQ-Cleaning_250x250_040418_sdcnn_n-012.jpg.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-480"><a class="gofollow" data-track="NDgwLDgsMSwyNDA=" href="http://www.houseofblues.com/sandiego/restaurant" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/RT_SAND718_GaySanDiegoBannerAds_WG-250x250-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-479"><a class="gofollow" data-track="NDc5LDgsMSwyNDA=" href="http://www.houseofblues.com/sandiego/gospelbrunch"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-25-at-3.13.09-PM.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-477"><a class="gofollow" data-track="NDc3LDgsMSwyNDA=" href="https://www.fabuloushillcrest.com/cityfest-street-fair-music-festival"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/SDCNN-DIGITAL-AD-250X250.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-476"><a class="gofollow" data-track="NDc2LDgsMSwyNDA=" href="https://oss.ticketmaster.com/aps/sdsu/EN/buy/details/F18FS"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/2018FB_300x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-469"><a class="gofollow" data-track="NDY5LDgsMSwyNDA=" href="http://PrideBlockParty.com" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/06/GAY-SAN-DIEGO-WEB-AD.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-478"><a class="gofollow" data-track="NDc4LDgsMSwyNDA=" href="http://www.houseofblues.com/sandiego/EventDetail?tmeventid=0A0054A99AE83D7D&offerid=86518"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/GV_SAND718_Backtothe80s-GaySD_WG-250x250.jpg.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-473"><a class="gofollow" data-track="NDczLDgsMSwyNDA=" href="http://www.cygnettheatre.com/season/2018-2019-season/spamalot/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/Cygnet-Theatre-Spamalot-Web-Order_20181107_250x250px_sdcnn_av.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-481"><a class="gofollow" data-track="NDgxLDgsMSwyNDA=" href="https://www.sandiegospiritsfestival.com/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/DT250X250final.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-475"><a class="gofollow" data-track="NDc1LDgsMSwyNDA=" href="http://sdrep.org/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/07/Uptown-Digital-Ad-Fun-Home.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-454"><a class="gofollow" data-track="NDU0LDgsMSwyNDA=" href="http://www.playballkidsusa.com/camps/san-diego-ca-area/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/04/Camp-Playball_250x250_sdcnn_a.jpg.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-468"><a class="gofollow" data-track="NDY4LDgsMSwyNDA=" href="http://coronadoplayhouse.com/event/man-no-importance/?instance_id=116197"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/06/amoni_250x250.jpg.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-482"><a class="gofollow" data-track="NDgyLDgsMSwyNDA=" href="https://www.johnhine.com/new-inventory/index.htm" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/SD-News-Banner-CX5_sdcnn_a.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-427"><a class="gofollow" data-track="NDI3LDgsMSwyNDA=" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/01/iTan-Web-Ad-copy.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-132"><a class="gofollow" data-track="MTMyLDgsMSwyNDA=" href="http://www.uoosd.com/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2015/03/UrbanOptiksO-Squared-Logo-2014-with-Black-Border-1.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10324"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10329"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="https://sduptownnews.com/category/communities/">Communities</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10333"><a href="https://sduptownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-10335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10335"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10336"><a href="https://sduptownnews.com/category/news-2/">News</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10327"><a href="https://sduptownnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10326"><a href="https://sduptownnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10325"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 San Diego Uptown News. All rights reserved. &#8226; San Diego Uptown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>


	<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/editor.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://sduptownnews.com/wp-content/themes/uptown/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	
</body>

</html>
