<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		   Bankruptcy Advice from expert Bains Legal, PC - San Diego Uptown News - San Diego Uptown News	</title>
	
	<meta name="title" content="Bankruptcy Advice from expert Bains Legal, PC - San Diego Uptown News - San Diego Uptown News">
	
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://sduptownnews.com/wp-content/themes/uptown/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://sduptownnews.com/wp-content/themes/uptown/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://sduptownnews.com/wp-content/themes/uptown/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/modernizr-1.7.min.js"></script>
    
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/jquery.dropdownPlain.js"></script>

	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />

	
	
    
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sduptonnews-sduptonnewscom218_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sduptownnews.com/bankruptcy-advice-expert-bains-legal-pc/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bankruptcy Advice from expert Bains Legal, PC - San Diego Uptown News" />
<meta property="og:description" content="Bains Legal, PC, (dba Sacramento Bankruptcy Lawyer) is a Sacramento, CA, based law firm that was founded in June 2016 by attorney Pauldeep Bains. Bains Legal, PC, as the dba might suggest, is a bankruptcy law firm that assists individuals file for either Chapter 7 or Chapter 13 bankruptcy. Founding and managing partner Pauldeep Bains was raised in the small town of Yuba City, CA, approximately 40 miles north of Sacramento, CA. From a young &hellip;" />
<meta property="og:url" content="https://sduptownnews.com/bankruptcy-advice-expert-bains-legal-pc/" />
<meta property="og:site_name" content="San Diego Uptown News" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-02-26T16:19:20-08:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bains Legal, PC, (dba Sacramento Bankruptcy Lawyer) is a Sacramento, CA, based law firm that was founded in June 2016 by attorney Pauldeep Bains. Bains Legal, PC, as the dba might suggest, is a bankruptcy law firm that assists individuals file for either Chapter 7 or Chapter 13 bankruptcy. Founding and managing partner Pauldeep Bains was raised in the small town of Yuba City, CA, approximately 40 miles north of Sacramento, CA. From a young [&hellip;]" />
<meta name="twitter:title" content="Bankruptcy Advice from expert Bains Legal, PC - San Diego Uptown News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/sduptownnews.com\/","name":"San Diego Uptown News","potentialAction":{"@type":"SearchAction","target":"https:\/\/sduptownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Bankruptcy Advice from expert Bains Legal, PC Comments Feed" href="https://sduptownnews.com/bankruptcy-advice-expert-bains-legal-pc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1519698016","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sduptownnews.com/wp-json/' />
<link rel='shortlink' href='https://sduptownnews.com/?p=32473' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fbankruptcy-advice-expert-bains-legal-pc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fbankruptcy-advice-expert-bains-legal-pc%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '32473';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Bankruptcy+Advice+from+expert+Bains+Legal%2C+PC';
	window._zem_rp_post_tags = ['featured', 'bankruptci', 'legal', 'busi', 'citi', 'dba', 'parent', 'law', 'pc', 'ca', 'north', 'bain', 'lawyer', 'penni', 'sacramento', 'california'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11179137-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-32473 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-67" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-3" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/SD_UptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/SDUptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://sduptownnews.com/">San Diego Uptown News        news and information about the heart of San Diego</a></h1>
   </div>
	
<div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="https://sduptownnews.com/">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    	<li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 	<li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li> 	 			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-31925" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-31925"><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li id="menu-item-19141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141"><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="https://sduptownnews.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-19229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229"><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li id="menu-item-19838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838"><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-22711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711"><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336"><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498"><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li id="menu-item-25428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428"><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-11872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872"><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li id="menu-item-22839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li id="menu-item-11873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873"><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-11874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874"><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-11876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876"><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li id="menu-item-11877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877"><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li id="menu-item-11878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878"><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-11879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879"><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-11880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880"><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li id="menu-item-11881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881"><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-11882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882"><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-11883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883"><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884"><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885"><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li id="menu-item-11887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887"><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-11891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-11892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892"><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-18735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18735"><a href="https://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li id="menu-item-11893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-11895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895"><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896"><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li id="menu-item-11897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-11898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898"><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795"><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954"><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-11899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899"><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870"><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li id="menu-item-11900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900"><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li id="menu-item-11901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11901"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-32473 post type-post status-publish format-standard hentry category-featured" id="post-32473">
			
			<h1 class="entry-title">Bankruptcy Advice from expert Bains Legal, PC</h1>
            <div class="meta">
	Posted: February 26th, 2018 | <a href="https://sduptownnews.com/category/featured/" rel="category tag">Featured</a> | <a href="https://sduptownnews.com/bankruptcy-advice-expert-bains-legal-pc/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p><a href="https://www.norcalbkattorney.com/"><span style="font-weight: 400;">Bains Legal, PC</span></a><span style="font-weight: 400;">, (dba Sacramento Bankruptcy Lawyer) is a Sacramento, CA, based law firm that was founded in June 2016 by attorney </span><a href="https://www.norcalbkattorney.com/about"><span style="font-weight: 400;">Pauldeep Bains</span></a><span style="font-weight: 400;">. Bains Legal, PC, as the dba might suggest, is a bankruptcy law firm that assists individuals file for either Chapter 7 or Chapter 13 bankruptcy.</span><span id="more-32473"></span></p>
<p><span style="font-weight: 400;">Founding and managing partner Pauldeep Bains was raised in the small town of Yuba City, CA, approximately 40 miles north of Sacramento, CA. From a young age, Pauldeep’s parents instilled in him that without hard work and having the courage to take risks, nothing would be handed to him. Pauldeep saw this firsthand from his father on a daily basis, who started with not even a penny to his name to owning several successful businesses, using the same principles that he instilled in Pauldeep&#8212;hard work and taking risks. Pauldeep kept these ideas close to him as he grew into a young man and pursued his education.</span></p>
<p><span style="font-weight: 400;">Mr. Bains attended the </span><a href="https://www.ucdavis.edu/"><span style="font-weight: 400;">University of California, Davis</span></a><span style="font-weight: 400;">, for his undergraduate studies and graduated with a major in Economics and a minor in sociology in 2006. Not wanting to stop there, Mr. Bains was then accepted to attend </span><a href="https://www.tjsl.edu/"><span style="font-weight: 400;">Thomas Jefferson School of Law</span></a><span style="font-weight: 400;"> and he began his legal education in the fall of 2006. While in law school, Mr. Bains participated in several internship programs to gain real-world legal experience along with his formal education. These internships included a semester with a prominent San Diego based personal injury law firm, the Public Defender’s office of San Diego County, and lastly, a solo-practitioner bankruptcy law firm. It is here that Mr. Bains fell in love with the practice of bankruptcy law and providing people with the second chance that they never thought was possible. Mr. Bains always knew he wanted to own his own business but it was now that he learned what his business would be&#8212;a bankruptcy law firm providing clients top notch legal representation.</span></p>
<p><span style="font-weight: 400;">To attain this goal, Mr. Bains knew that he needed to work hard and devote his full attention to the practice of bankruptcy law. Understanding that principle, Mr. Bains graduated from law school in the summer of 2009, passed the California Bar in the fall of 2009, and began working for a Roseville, CA, based law firm that focused the majority of their time on bankruptcy law in early 2010. For the next 2 years, Mr. Bains would soak up a vast amount of knowledge relating to the practice of bankruptcy from his senior attorneys, from real-world court experience, and thoroughly studying the bankruptcy code. </span></p>
<p><span style="font-weight: 400;">Wanting to grow and feeling ready to take on a larger role, Mr. Bains transitioned in mid-2012 to a Sacramento, CA, based law firm that had offices in four cities around Northern California and Nevada and focused 100% of their time to bankruptcy law. It was here that Mr. Bains was given the managing duties of two of the offices and handled everything from the initial consultation with a potential client to arguing intricate motions in front of the Federal Bankruptcy Judge. Mr. Bains thrived in this position and his passion for bankruptcy law only grew from here. </span></p>
<p><span style="font-weight: 400;">By 2016, Mr. Bains had spent the past six years practicing bankruptcy law with one of the principles he learned at a young age&#8212;hard work&#8212;and was flourishing. However, it was now time for Mr. Bains to take that second principle he learned&#8212;-having the courage to take risks&#8212;and implement it into his future plans. Being confident in the lawyer that he had become and ready to accomplish another goal, Mr. Bains now took a major risk and walked away from his amazing job and opened up his own practice in June 2016, </span><a href="https://www.norcalbkattorney.com/"><span style="font-weight: 400;">Bains Legal, PC</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">This new firm was designed to give clients the personal connection to their attorney that Mr. Bains felt was one of the most important principles of any practice. </span><a href="https://www.norcalbkattorney.com/"><span style="font-weight: 400;">Bains Legal, PC</span></a><span style="font-weight: 400;">, now provides clients full service attention to all of their Chapter 7 and Chapter 13 bankruptcy needs. Mr. Bains spends the time necessary with each and every client to make sure they fully understand the process of bankruptcy as through his legal experience, it has become obvious that most people are naive on exactly what advantages bankruptcy can provide a person and what that means for their daily lives. </span></p>
<p><span style="font-weight: 400;">What is Bankruptcy? </span></p>
<p><a href="https://www.nolo.com/legal-encyclopedia/chapter-7-13-bankruptcy-basics-29829.html"><span style="font-weight: 400;">Bankruptcy</span></a><span style="font-weight: 400;"> is a legal process created by Congress that allows individuals and businesses to relieve themselves of their legal obligation to pay back some of their debts. Bankruptcy is governed by Title 11 of the United States Code. The two most common chapters of bankruptcy are Chapter 7 and Chapter 13.</span></p>
<p><a href="https://www.norcalbkattorney.com/services/chapter-7"><span style="font-weight: 400;">Chapter 7</span></a><span style="font-weight: 400;"> is a section of bankruptcy that involves a court appointed Trustee liquidating a person’s assets in order to pay their debt. In some cases, debtors in California are able to use the </span><a href="https://www.norcalbkattorney.com/services/bankruptcy-exemptions"><span style="font-weight: 400;">California Code of Civil Procedure to their advantage and protect their assets from the liquidation process</span></a><span style="font-weight: 400;">. By doing this, the Trustee no longer has the ability to liquidate the assets of that individual. If no assets are liquidated, the debtor is able to keep possession of all of their assets. At the end of the case, the debtor would receive a discharge, which is a federal court order eliminating their obligation to pay back certain debt. </span></p>
<p><a href="https://www.norcalbkattorney.com/services/chapter-13"><span style="font-weight: 400;">Chapter 13</span></a><span style="font-weight: 400;"> bankruptcy does not involve liquidating any assets. It allows the debtor to avoid the liquidation process by entering into a Court administered reorganization payment plan wherein they pay back certain portions of their debt over a 3 to 5-year term. In that payment plan, a debtor is able to cure a delinquency on their mortgage, eliminate their obligation on a junior mortgage, reduce the amount they owe on their auto loan, pay back their tax obligation, and/or pay back their unsecured debt in one simple monthly payment. </span></p>
<p><span style="font-weight: 400;">What are 5 advantages of filing for Bankruptcy?</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Stop Collection Attempts – Upon the filing of a bankruptcy, all creditors that are owed money are required by law to cease attempting to collect on their debt. </span></li>
<li style="font-weight: 400;"><a href="https://www.norcalbkattorney.com/services/lawsuits"><span style="font-weight: 400;">Stop Lawsuits</span></a><span style="font-weight: 400;"> – Once a bankruptcy is filed, a lawsuit wherein the debtor is being sued for a sum of money must be put on hold until the bankruptcy case is complete or the Bankruptcy Court grants permission to continue the lawsuit. </span></li>
<li style="font-weight: 400;"><a href="https://www.norcalbkattorney.com/services/wage-garnishment"><span style="font-weight: 400;">Halt a Wage Garnishment</span></a><span style="font-weight: 400;"> – After the debtor’s bankruptcy case is filed and notice is given to the creditor garnishing the wages, that creditor is disallowed from garnishing any further wages. </span></li>
<li style="font-weight: 400;"><a href="https://www.norcalbkattorney.com/services/home-foreclosure"><span style="font-weight: 400;">Prevent a Foreclosure</span></a><span style="font-weight: 400;"> – A lender is unable to continue with a set foreclosure sale upon the filing of a bankruptcy. Moreover, by filing Chapter 13, a debtor is able to cure the delinquent mortgage payments over a 3 to 5-year payment plan without risking the foreclosure to occur.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Eliminate Credit Card Debt – By filing for bankruptcy relief and receiving a discharge, a debtor eliminates his or her obligation to pay back their credit card debt and the credit card companies are required by law to cease collection attempts, including reporting a balance owed to the credit bureaus. </span></li>
</ol>
<p><span style="font-weight: 400;">What are 3 misconceptions everyone considering (or avoiding) bankruptcy should know?</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">“If I file bankruptcy, my credit score will be ruined forever” – This is the biggest misconception people face and it is completely inaccurate. Of course, filing for bankruptcy will, in the short term, negatively impact your credit score. However, people fail to realize the long term positive effects receiving a bankruptcy discharge will have on them. A person that is overwhelmed with debt likely has several reasons their credit score is already diminishing&#8212;-missing payments, bad debt-to-income ratio, too much overall debt. However, upon receiving a bankruptcy discharge, a creditor is no longer able to report missed payments to the credit bureaus; instantly, the debtor’s debt-to-income ratio is fantastic; and the discharge eliminates the debtor’s debt and thus, there is no debt being reported on the credit bureaus. Thus, each of those factors actually start assisting the debtor by positively effecting their credit score, not to mention the things the debtor can do post-discharge to further assist in their credit score increasing&#8212;getting a secured credit card and making timely payments. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">“If I file bankruptcy, I’ll never be able to purchase a home again” – Again, this is completely false. The legal waiting period to be approved for a mortgage loan is 2 years post-discharge. Thus, if you have no intention of purchasing a home in less than 2 years, you shouldn’t even worry about this. And even if you do have dreams of purchasing a home, you would only be required to wait 2 years until you could purchase that home.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">“I need to buy a car and if I file bankruptcy I won’t be able to get one” – Out of the three misconceptions discussed here, this one actually has the quickest turn-around of them all. Unlike the 2-year waiting period to get a mortgage loan, there is no such equivalent to be approved for a car loan. We regularly have clients who purchase a new car just days after receiving a Chapter 7 Bankruptcy discharge. Think about it&#8212;all of your debt is wiped away, you aren’t eligible to file another Chapter 7 for years&#8212;why wouldn’t they approve you?</span></li>
</ol>
<p><b>Current Status of Bains Legal, PC</b></p>
<p><span style="font-weight: 400;">After experiencing phenomenal growth in the first year of business, </span><a href="https://www.norcalbkattorney.com/service-areas/roseville-ca"><span style="font-weight: 400;">Bains Legal, PC, opened it up its second office in neighboring Roseville, CA, in July 2017</span></a><span style="font-weight: 400;">. Now operating two offices that both focus solely on bankruptcy law, Mr. Bains is making sure that he still treats every client with the full attention that they deserve. Mr. Bains continues to use the two basic principles that he was taught at a young age to continue to grow Bains Legal, PC&#8212;working hard and taking risks. </span></p>
<p><span style="font-weight: 400;">Sacramento Bankruptcy Lawyer</span><br />
<span style="font-weight: 400;">180 Promenade Circle #300 </span><br />
<span style="font-weight: 400;">Sacramento, CA 95834</span><br />
<span style="font-weight: 400;">916-800-7690</span><br />
<a href="https://www.norcalbkattorney.com"><span style="font-weight: 400;">https://www.norcalbkattorney.com</span></a></p>
<p>&nbsp;</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-31942" data-post-type="none"><a href="https://sduptownnews.com/marijuana-now-legal-mean/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/26.jpg" alt="Marijuana is now legal – What does that mean?" width="150" height="150"  /></a><a href="https://sduptownnews.com/marijuana-now-legal-mean/" class="zem_rp_title">Marijuana is now legal – What does that mean?</a></li><li data-position="1" data-poid="in-31973" data-post-type="none"><a href="https://sduptownnews.com/expert-advice-orange-county-dui-attorney-law-firm-2/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/29.jpg" alt="Expert advice from Orange County DUI Attorney Law Firm" width="150" height="150"  /></a><a href="https://sduptownnews.com/expert-advice-orange-county-dui-attorney-law-firm-2/" class="zem_rp_title">Expert advice from Orange County DUI Attorney Law Firm</a></li><li data-position="2" data-poid="in-31971" data-post-type="none"><a href="https://sduptownnews.com/expert-advice-orange-county-dui-attorney-law-firm/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/7.jpg" alt="Expert advice from Orange County DUI Attorney Law Firm" width="150" height="150"  /></a><a href="https://sduptownnews.com/expert-advice-orange-county-dui-attorney-law-firm/" class="zem_rp_title">Expert advice from Orange County DUI Attorney Law Firm</a></li><li data-position="3" data-poid="in-28084" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-im-tackling-top-priorities-sacramento/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2015/11/Toni_Atkins1_photo-275x300-150x150.jpg" alt="Guest Editorial: How I’m tackling my top priorities in Sacramento" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-im-tackling-top-priorities-sacramento/" class="zem_rp_title">Guest Editorial: How I’m tackling my top priorities in Sacramento</a></li><li data-position="4" data-poid="in-31940" data-post-type="none"><a href="https://sduptownnews.com/arrest-turns-charges/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/19.jpg" alt="How an arrest turns into charges" width="150" height="150"  /></a><a href="https://sduptownnews.com/arrest-turns-charges/" class="zem_rp_title">How an arrest turns into charges</a></li><li data-position="5" data-poid="in-31951" data-post-type="none"><a href="https://sduptownnews.com/expert-advice-los-angeles-dui-lawyer-law-firm/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/2.jpg" alt="Expert advice from Los Angeles DUI Lawyer Law Firm" width="150" height="150"  /></a><a href="https://sduptownnews.com/expert-advice-los-angeles-dui-lawyer-law-firm/" class="zem_rp_title">Expert advice from Los Angeles DUI Lawyer Law Firm</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/bankruptcy-advice-expert-bains-legal-pc/" data-a2a-title="Bankruptcy Advice from expert Bains Legal, PC"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Fbankruptcy-advice-expert-bains-legal-pc%2F&amp;linkname=Bankruptcy%20Advice%20from%20expert%20Bains%20Legal%2C%20PC" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Fbankruptcy-advice-expert-bains-legal-pc%2F&amp;linkname=Bankruptcy%20Advice%20from%20expert%20Bains%20Legal%2C%20PC" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsduptownnews.com%2Fbankruptcy-advice-expert-bains-legal-pc%2F&amp;linkname=Bankruptcy%20Advice%20from%20expert%20Bains%20Legal%2C%20PC" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
								
				                
                		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/bankruptcy-advice-expert-bains-legal-pc/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://sduptownnews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='32473' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afc870e503" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-69" class="widget widget_text">			<div class="textwidget"><a href="https://sduptownnews.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-traffic.png" alt="" width="125" height="55" /></a>

<a href="https://sduptownnews.com/weather-report/"><img class="weather"  title="san-diego-weather" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-weather.png" alt="" width="125" height="55" /></a></div>
		</div><div id="search-4" class="widget widget_search"><form action="https://sduptownnews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-75" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_02-23-18?e=2076238/58636472" target="_blank" rel="noopener">Digital Edition</a> of SD Uptown News<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_02-23-18?e=2076238/58636472" target="_blank" rel="noopener"><img class="alignnone" title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2018/02/UTN-Web-Small.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>Vote for <a href="https://www.cognitoforms.com/SDCNN/_2018BestOfUptownNews" target="_blank" rel="noopener">Best of Uptown 2018</a> <a href="https://www.cognitoforms.com/SDCNN/_2018BestOfUptownNews" target="_blank" rel="noopener"><img title="Uptown-Digital" src="https://sduptownnews.com/wp-content/uploads/2017/12/smaller-Final-Uptown-Ballot-2018-3.jpeg" /></a></p>
</div>
</div>
		</div><div id="text-81" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8879" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div>
    <div id="adrotate_widgets-169" class="widgetAds adrotate_widgets"><div class="g g-7"><div class="g-col b-7 a-246"><a class="gofollow" data-track="MjQ2LDcsMSwyNDA=" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2015/12/web_banner_eblasts_sdun_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-166" class="widgetAds adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-132"><a class="gofollow" data-track="MTMyLDgsMSwyNDA=" href="http://www.uoosd.com/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2015/03/UrbanOptiksO-Squared-Logo-2014-with-Black-Border-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-438"><a class="gofollow" data-track="NDM4LDgsMSwyNDA=" href="https://greencarpetgrowing.com/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/02/grow-cannabis-at-home-green-carpet-growing.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-431"><a class="gofollow" data-track="NDMxLDgsMSwyNDA=" href="http://www.ajccpa.com/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/01/AJCuptown250x2501-26-15OL.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-427"><a class="gofollow" data-track="NDI3LDgsMSwyNDA=" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/01/iTan-Web-Ad-copy.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-372"><a class="gofollow" data-track="MzcyLDgsMSwyNDA=" href="https://newimagedentalcare.com/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2017/07/NID-Web-Ad.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-434"><a class="gofollow" data-track="NDM0LDgsMSwyNDA=" href="https://www.lunchboxwax.com/hillcrest-san-diego/“ target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/01/TheLunchBoxweb_20180129_250x250_sdcnn_HL.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-426"><a class="gofollow" data-track="NDI2LDgsMSwyNDA=" href="http://bbmemesalon.com/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2017/12/BBMeme-Hair-Salon-Web_250x250_Sdcnn_SA_2.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-439"><a class="gofollow" data-track="NDM5LDgsMSwyNDA=" href="https://www.opentable.com/r/house-of-blues-restaurant-and-bar-reservations-san-diego"_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/02/RT_SAND118_FeaturedBomber_WG_1200x1200.jpg" /></a>
</div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10324"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="https://sduptownnews.com/category/communities/">Communities</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10333"><a href="https://sduptownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-10335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10335"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10336"><a href="https://sduptownnews.com/category/news-2/">News</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10327"><a href="https://sduptownnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10326"><a href="https://sduptownnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10325"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 San Diego Uptown News. All rights reserved. &#8226; San Diego Uptown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>


	<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/editor.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://sduptownnews.com/wp-content/themes/uptown/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	
</body>

</html>
