<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />
    <meta name="theme-color" content="#d1833b">
             <meta name="msapplication-navbutton-color" content="#d1833b">
             <meta name="apple-mobile-web-app-status-bar-style" content="#d1833b"><title>Fact check: No boycott on 30th Street &#8211; San Diego Uptown News</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	
</style><meta property="og:type" content="article">
<meta property="og:title" content="Fact check: No boycott on 30th Street">
<meta property="og:site_name" content="San Diego Uptown News">
<meta property="og:description" content="The owner of the business included in this report has been subjected to harassment after being">
<meta property="og:url" content="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/">
<meta property="og:locale" content="en_GB">
<meta property="og:image" content="https://sduptownnews.com/wp-content/uploads/2019/07/KUSI.png">
<meta property="og:image:height" content="508">
<meta property="og:image:width" content="769">
<meta property="article:published_time" content="2019-07-24T19:00:03-07:00">
<meta property="article:modified_time" content="2019-07-25T01:29:26-07:00">
<meta property="article:section" content="Featured">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Fact check: No boycott on 30th Street">
<meta name="twitter:description" content="The owner of the business included in this report has been subjected to harassment after being">
<meta name="twitter:url" content="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sduptownnews.com/wp-content/uploads/2019/07/KUSI.png">
<meta name="twitter:image:width" content="769">
<meta name="twitter:image:height" content="508">
<meta property="fb:app_id" content="242049585857165">            <script type="text/javascript"> var jnews_ajax_url = 'https://sduptownnews.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Fact check: No boycott on 30th Street Comments Feed" href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sduptownnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://sduptownnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sduptownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://sduptownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://sduptownnews.com/wp-content/themes/jnews/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://sduptownnews.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://sduptownnews.com/wp-content/uploads/jnews/jnews-b86FuIxfJR.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1564614074","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/utils.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sduptownnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/shortcode.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/media-upload.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sduptownnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sduptownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sduptownnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/" />
<link rel='shortlink' href='https://sduptownnews.com/?p=38645' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Ffact-check-no-boycott-on-30th-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Ffact-check-no-boycott-on-30th-street%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-11179137-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
	window._zem_rp_post_id = '38645';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Fact+check%3A+No+boycott+on+30th+Street';
	window._zem_rp_post_tags = ['north+park', 'featured', 'news', 'alt', 'busi', 'street', 'twitter', 'angela', 'lane', 'chri', 'uptown', 'north', 'boycott', 'park', 'plant', 'ward', 'bike', 'dan'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<meta name="specificfeeds-verification-code-ZmphaTZsa1JRVTZTaEFpTUgyRDhFTHA4K0pNc2hiRjdCMkYvbnJET1ZTbVU3Z3cyQVhLNnZVOE9YS29PTW90bkpabkNhbWZEREk4S0ZBL1JSSHlkSGZDWldkT0pDZmdhS0F4QUtjSjg1ZERTSXBXSTJ4bkFSbkh3TlBHcHl3RXp8WUhXZlUwM2NMS1Q1eU8rQWdDOGNJMzR6akFINldVR2doaDd6Nno4alJUQT0=" content="GwPeJsKVP85W5dFwwLVj"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sduptownnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sduptownnews.com\/#organization","url":"https:\/\/sduptownnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/SDUptownNews\/","https:\/\/twitter.com\/SD_UptownNews","https:\/\/www.instagram.com\/sd_uptownnews\/","https:\/\/www.linkedin.com\/company\/san-diego-uptown-news\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sduptownnews.com\/#website","url":"https:\/\/sduptownnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sduptownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11179137-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-38645 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, July 31, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D" class="btn outline" target="_blank">
            <i class="fa fa-envelope"></i>
            NEWSLETTER        </a>
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sduptownnews.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://sduptownnews.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo5.jpg"  alt="San Diego Uptown News">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/SDUptownNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-uptown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-35766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35766 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35870 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-35768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35768 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/photography/">Photography</a></li>
	<li id="menu-item-35769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35769 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-35770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35770 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/dance/">Dance</a></li>
	<li id="menu-item-35771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35771 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-35767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35767 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-35780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35780 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-35773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35773 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35774 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/">News</a></li>
	<li id="menu-item-35775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35775 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/feature/">Feature</a></li>
	<li id="menu-item-35777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35777 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-36085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36085 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-35834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35834 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/d3-update/">Chris Ward</a></li>
			<li id="menu-item-36121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36121 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li id="menu-item-36122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36122 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li id="menu-item-35836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35836 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/district-53-dispatch/">Susan Davis</a></li>
			<li id="menu-item-35842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35842 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35833 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-35838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35838 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/hillcrest-town-council/">Hillcrest Town Council update</a></li>
		<li id="menu-item-35846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/sd-zoo-news/">SD Zoo News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35779 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35783 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-35781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35781 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-35786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35786 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-brews/">Uptown Brews</a></li>
</ul>
</li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35790 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36438 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-35793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35793 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-35805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35805 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a>
	<ul class="sub-menu">
		<li id="menu-item-35852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35852 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35795 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-35796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35796 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-35844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35844 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">PastMatters</a></li>
	</ul>
</li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a>
	<ul class="sub-menu">
		<li id="menu-item-35840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35840 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/housecalls/">HouseCalls</a></li>
	</ul>
</li>
	<li id="menu-item-35802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35802 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-35812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35812 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-35798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35798 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-35800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35800 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-36123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36123 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-36369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36369 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/best-of-uptown/">Best Of Uptown</a></li>
	<li id="menu-item-37562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37562 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-36120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36120 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-36127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36127 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35814 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35817 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/balboa-park/">Balboa Park</a></li>
	<li id="menu-item-35820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35820 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-35825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/downtown/">Downtown</a></li>
	<li id="menu-item-35826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35826 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-35816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35816 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-35823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35823 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/kensington/">Kensington</a></li>
	<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35818 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-35815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35815 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/north-park/">North Park</a></li>
	<li id="menu-item-35821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35821 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/old-town/">Old Town</a></li>
	<li id="menu-item-35819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35819 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/south-park/">South Park</a></li>
	<li id="menu-item-35828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35828 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/talmadge/">Talmadge</a></li>
	<li id="menu-item-35822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35822 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-35848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35848 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/#!/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://sduptownnews.com/">
    	    <img src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png"  alt="San Diego Uptown News">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35766 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35870 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35768 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35769 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35770 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35771 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35767 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35780 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35773 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35774 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35775 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/feature/">Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35777 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36085 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35834 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/d3-update/">Chris Ward</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36121 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36122 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35836 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/district-53-dispatch/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35842 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35833 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35838 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/hillcrest-town-council/">Hillcrest Town Council update</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/sd-zoo-news/">SD Zoo News</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35779 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35783 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35781 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35786 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-brews/">Uptown Brews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35790 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36438 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35793 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35805 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35852 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35795 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35796 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35844 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">History</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">PastMatters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35840 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/housecalls/">HouseCalls</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35802 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35812 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35798 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35800 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36123 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36369 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/best-of-uptown/">Best Of Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37562 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/business-profiles/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36120 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36127 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35814 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/adams-avenue/">Adams Avenue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35817 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/balboa-park/">Balboa Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35820 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/bankers-hill/">Bankers Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/downtown/">Downtown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35826 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/golden-hill/">Golden Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35816 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/hillcrest/">Hillcrest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35823 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/kensington/">Kensington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35818 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/mission-hills/">Mission Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35815 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/north-park/">North Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35821 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/normal-heights/">Normal Heights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/old-town/">Old Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35819 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/south-park/">South Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35828 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/talmadge/">Talmadge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35822 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/university-heights/">University Heights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35848 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/#!/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sduptownnews.com/">
		        <img src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png" srcset="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 1x, https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 2x" alt="San Diego Uptown News">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://sduptownnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sduptownnews.com/category/featured/">Featured</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Fact check: No boycott on 30th Street</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/">July 24, 2019</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://sduptownnews.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sduptownnews.com/category/news-features/news/" rel="category tag">News</a>, <a href="https://sduptownnews.com/category/neighborhoods/north-park/" rel="category tag">North Park</a>            </span>
        </div>
    
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/#respond"><i class="fa fa-comment-o"></i> 4</a></div>
            </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://sduptownnews.com/wp-content/uploads/2019/07/KUSI.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.06%"><img width="769" height="508" src="https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Fact check: No boycott on 30th Street" data-src="https://sduptownnews.com/wp-content/uploads/2019/07/KUSI.png" data-sizes="auto" data-srcset="https://sduptownnews.com/wp-content/uploads/2019/07/KUSI.png 769w, https://sduptownnews.com/wp-content/uploads/2019/07/KUSI-150x99.png 150w, https://sduptownnews.com/wp-content/uploads/2019/07/KUSI-300x198.png 300w, https://sduptownnews.com/wp-content/uploads/2019/07/KUSI-768x507.png 768w, https://sduptownnews.com/wp-content/uploads/2019/07/KUSI-750x495.png 750w" data-expand="700" /></div></a></div>                        
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">1.5k</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>                        
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>
                        
                            <div class="content-inner ">
                                <figure id="attachment_38656" aria-describedby="caption-attachment-38656" style="width: 275px" class="wp-caption alignnone"><img class="size-medium wp-image-38656" src="https://sduptownnews.com/wp-content/uploads/2019/07/jewelry-275x300.jpg" alt="" width="275" height="300" srcset="https://sduptownnews.com/wp-content/uploads/2019/07/jewelry-275x300.jpg 275w, https://sduptownnews.com/wp-content/uploads/2019/07/jewelry-138x150.jpg 138w, https://sduptownnews.com/wp-content/uploads/2019/07/jewelry.jpg 717w" sizes="(max-width: 275px) 100vw, 275px" /><figcaption id="caption-attachment-38656" class="wp-caption-text">The owner of the business included in this report has been subjected to harassment after being featured in the KUSI piece and this article. This page anonymously posted on the owner&#8217;s business page.</figcaption></figure>
<p><span data-contrast="none">KENDRA SITTON | Uptown News</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Last night, KUSI’s Dan Plante reported on the continued debate surrounding removing 420 parking spaces on 30th Street to make way for a protected bike lane. He said Chris Ward changed his position and wanted to save some parking. He claimed that bike lobbyists were organizing a boycott of businesses involved in the Save 30th Street Parking movement. He accused a man of starting the boycott and having no public accountability because he made his Twitter private. He also claimed that man’s wife voted on the North Park Planning Committee to support the bike lane. In a baffling moment, he said the executive director of North Park Main Street asked the alleged organizer of the boycott to delete his Tweets. It would have been an interesting report if any of it were true. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“Dan Plante’s report is laden with errors,” said Angela Landsberg, the executive director of North Park Main Street. She said she did not communicate with the man accused of organizing the boycott about his Twitter account and certainly did not discuss it with Plante. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Meanwhile, the man in question, who preferred his name not be shared in this report, also denied having any contact with Landsberg. Instead, he said he put his Twitter account on private after he received abuse and threats from people after screenshots of his tweets were shared by a prominent business owner in the Save 30th Street Parking movement.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">On his Twitter account, he frequently takes pictures of empty parking lots along 30th Street. This particular business owner pointed out that the picture of the parking lot by her business was taken on the weekend of July 4 when many businesses were closed. She accused him of bullying and intimidating businesses opposed to removing parking as well as encouraging people to boycott businesses. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">The private citizen denied taking photos was a bullying tactic, instead saying he has spent time discussing parking as a barrier to improved safety so </span><span data-contrast="none">he </span><span data-contrast="none">takes pictures of empty parking lots. In addition, he denies calling for a boycott. The claims of a boycott can be generously described as a mischaracterization of some conversations bike advocates have had about supporting North Park businesses. In the tweet described as calling for a boycott, the man encouraged his 500 followers to put their money towards three businesses who had signs about saving parking up, but took them down after discussing the matter personally with pro-bike lane activists.</span></p>
<figure id="attachment_38656" aria-describedby="caption-attachment-38656" style="width: 275px" class="wp-caption alignright"><img class="size-medium wp-image-38656" src="https://sduptownnews.com/wp-content/uploads/2019/07/jewelry-275x300.jpg" alt="" width="275" height="300" srcset="https://sduptownnews.com/wp-content/uploads/2019/07/jewelry-275x300.jpg 275w, https://sduptownnews.com/wp-content/uploads/2019/07/jewelry-138x150.jpg 138w, https://sduptownnews.com/wp-content/uploads/2019/07/jewelry.jpg 717w" sizes="(max-width: 275px) 100vw, 275px" /><figcaption id="caption-attachment-38656" class="wp-caption-text">The owner of the business included in this report has been subjected to harassment after being featured in the KUSI piece and this article. This page anonymously posted on the owner&#8217;s business page.</figcaption></figure>
<p><span data-contrast="none">The tweet did not direct anyone to </span><i><span data-contrast="none">not</span></i><span data-contrast="none"> spend money at businesses against adding the bike lane. Other conversations between bike advocates have included people’s intentions to buy a beer or support 30th Street businesses aligned with their values, but nowhere was there a direct call to boycott vulnerable small businesses. </span><br />
<span data-contrast="none">“I have never called for a boycott of any businesses. In fact, I utilize businesses that both support and oppose bike lanes,” tweeted the man accused of fomenting the boycott. He also said no news organizations reached out to him regarding his tweets, including KUSI. Plante claimed this was because his Twitter was on private and accused him of not letting the public hold him accountable. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">In another factual error, Plante said the man’s wife was a part of the North Park Planning Committee that supports adding bike lanes. In reality, her term on the NPPC ended in March 2019. The bike lane vote was held in May 2019. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Lastly, Plante’s claim that Councilmember Ward changed his position on bike lanes is unsupported. Ward issued his first and only memo on 30th Street last week in which he pledged support of Option B. At no point did he officially endorse fully-protected bike lanes, known as Option A. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Landsberg said, “the facts related to the report that Councilmember Ward previously supported Option A is unfounded. I discussed this fact with Dan during our interview but he clearly was not interested in listening as he ranted on about his views.”</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Under the strong mayor system of governance, the Council’s recommendation does not actually matter. Mayor Kevin </span><span data-contrast="none">Faulconer</span><span data-contrast="none">, who directed the city to implement Option A back in May, can change his mind but has yet to do so. KUSI’s website said Ward announced a change to the plan. Since Ward has no power to change the plan, his support is what is being debated, not the plan itself. At this point, the compromise is an idea only, not what the city intends to build when 30th Street is resurfaced. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">In addition to the factual errors in Plante’s reporting, Landsberg took issue with the way Plante treated her. Despite knowing her name and title, Plante referred to her on air as “the young lady who runs North Park Main Street.”</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Landsberg said she worked with KUSI report</span><span data-contrast="none">er</span><span data-contrast="none"> Michael </span><span data-contrast="none">Turko</span><span data-contrast="none"> in the past on controversial issues and she was never bullied or disrespected </span><span data-contrast="none">by him the way Plante disrespected her</span><span data-contrast="none">. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“The smell of liquor on his breath as we spoke and the aggressive way in which he conducted himself caused that interview the be the last I will ever do with Mr. Plante,” Landsberg said. “I am an executive director of a non-profit and referring to me in the way he did in his report only further displays his unprofessional and condescending attitude. KUSI may want to take caution with Mr. Plante. Contrary to his report, I am not young, I am experienced, and I have seen many men with such attitudes cause themselves and their respective employers problems that could be avoided.”</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Dan Plante did not respond to a request for comment. KUSI said they did not have a statement on the matter at this time. The original video on KUSI’s website has been taken down and replaced with a shorter version.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">The man targeted with the Twitter abuse has decided to step away from bike advocacy for the time being. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Plante did get one thing right. He said in his report, “There is no doubt there is some ugliness going on.”</span><span data-ccp-props="{}"> </span></p>
<p><i><span data-contrast="none">Kendra </span></i><i><span data-contrast="none">Sitton</span></i><i><span data-contrast="none"> can be reached at kendra@sdnews.com.</span></i><span data-ccp-props="{}"> </span></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-38121" data-post-type="none"><a href="https://sduptownnews.com/30th-street-a-step-closer-to-bike-lane/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2019/05/bike-2-150x150.jpg" alt="30th Street to have fully protected bike lane" width="150" height="150"  /></a><a href="https://sduptownnews.com/30th-street-a-step-closer-to-bike-lane/" class="zem_rp_title">30th Street to have fully protected bike lane</a></li><li data-position="1" data-poid="in-35647" data-post-type="none"><a href="https://sduptownnews.com/promenade-on-the-hillcrest-horizon/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/11/New-Normal-3-150x150.jpg" alt="Promenade on the Hillcrest horizon" width="150" height="150"  /></a><a href="https://sduptownnews.com/promenade-on-the-hillcrest-horizon/" class="zem_rp_title">Promenade on the Hillcrest horizon</a></li><li data-position="2" data-poid="in-37971" data-post-type="none"><a href="https://sduptownnews.com/30th-street-bike-lane-headed-to-a-vote/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2019/05/Nicole-150x150.jpg" alt="30th Street bike lane headed to a vote" width="150" height="150"  /></a><a href="https://sduptownnews.com/30th-street-bike-lane-headed-to-a-vote/" class="zem_rp_title">30th Street bike lane headed to a vote</a></li><li data-position="3" data-poid="in-35656" data-post-type="none"><a href="https://sduptownnews.com/signaling-in-clear/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/11/ribbon-cutting-150x150.jpg" alt="Signaling in clear" width="150" height="150"  /></a><a href="https://sduptownnews.com/signaling-in-clear/" class="zem_rp_title">Signaling in clear</a></li><li data-position="4" data-poid="in-34876" data-post-type="none"><a href="https://sduptownnews.com/styrofoam-ban-passed-for-now/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/10/stryofoam-150x150.jpg" alt="Styrofoam ban passed, for now" width="150" height="150"  /></a><a href="https://sduptownnews.com/styrofoam-ban-passed-for-now/" class="zem_rp_title">Styrofoam ban passed, for now</a></li><li data-position="5" data-poid="in-35427" data-post-type="none"><a href="https://sduptownnews.com/new-tower-in-north-park-more-than-meets-the-eye/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/11/tower-150x150.jpg" alt="New tower in North Park: More than meets the eye" width="150" height="150"  /></a><a href="https://sduptownnews.com/new-tower-in-north-park-more-than-meets-the-eye/" class="zem_rp_title">New tower in North Park: More than meets the eye</a></li></ul></div></div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://sduptownnews.com/author/design2pro/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">SDCNN</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/" data-a2a-title="Fact check: No boycott on 30th Street"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Ffact-check-no-boycott-on-30th-street%2F&amp;linkname=Fact%20check%3A%20No%20boycott%20on%2030th%20Street" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Ffact-check-no-boycott-on-30th-street%2F&amp;linkname=Fact%20check%3A%20No%20boycott%20on%2030th%20Street" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsduptownnews.com%2Ffact-check-no-boycott-on-30th-street%2F&amp;linkname=Fact%20check%3A%20No%20boycott%20on%2030th%20Street" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                                        
                                                            </div>
                        
                            <div class="jeg_share_bottom_container"></div>                        
                                                    </div>
                        
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">                <div id="comments" class="jeg_comments">
                    <h3 class="comments-title">
                        Comments                        <span class="count">4</span>
                    </h3>

                    <div class="jeg_commentlist_container">
                        <ol class="commentlist">
                                    <li class="comment even thread-even depth-1" id="comment-579160">
                    <div id="div-comment-579160" class="comment-body">
                <div class="comment-author vcard">
            <img alt='' src='https://secure.gravatar.com/avatar/5829950a2ea7cc4b6d5ae28967b08497?s=55&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5829950a2ea7cc4b6d5ae28967b08497?s=110&#038;d=blank&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />            <cite class="fn">SteveD</cite> <span class="says">says:</span>        </div>
        
        <div class="comment-meta commentmetadata">
            <i class="fa fa-clock-o"></i> 
            <a href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/#comment-579160">
                7 days ago            </a>
                    </div>

        <div class="comment-content">
        <p>If bike advocates are genuinely this horrified by the boycott accusations, I’d gently suggest they stop the twitter scavenger hunt to name and photograph businesses with Yellow Signs of Shame. </p>
<p>I agree it’s fair game to engage them if they’ve chosen to weigh in publicly, but that doesn’t mean it’s a good idea. At best, it’s counterproductive messaging that needlessly antagonizes people you’re claiming to be helping. There are plenty of other, better arguments to made than fixating on opponents.</p>
        </div>

        
                    </div>
                </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-579163">
                    <div id="div-comment-579163" class="comment-body">
                <div class="comment-author vcard">
            <img alt='' src='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=55&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/dcdf5c95fbf1c9d0465cee59b232feab?s=110&#038;d=blank&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />            <cite class="fn"><a href='https://rescuehillcrest.com' rel='external nofollow' class='url'>Mat Wahlstrom</a></cite> <span class="says">says:</span>        </div>
        
        <div class="comment-meta commentmetadata">
            <i class="fa fa-clock-o"></i> 
            <a href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/#comment-579163">
                7 days ago            </a>
                    </div>

        <div class="comment-content">
        <p>Talk about needing a fact check! Other articles written by this author on this same topic quote known activists in the bike lobby, but attributes them as coming from just ordinary folks. </p>
<p>For example, her story from May 7* described BikeSD board member Patrick Santana as simply &#8220;an avid cyclist,&#8221; and regular Circulate San Diego workshoppers Phil Ballew and Marissa Tucker respectively as &#8220;a business consultant&#8221; and a woman who &#8220;biked 50% of the time while living in San Francisco but that amount has dropped to 5% in San Diego.&#8221;</p>
<p>One could imagine the author simply made zero effort to identify these people and/or their motives. But seeing her mutual admiration with these very same and other well-known bike supremacists and YIMBY fellow travelers on Twitter, it appears she is as actively engaged in deceit, in the same ends-justifying-the-means, that these activists use to excuse their bullying and bad behavior.</p>
<p>How about the next &#8220;fact check&#8221; be a full disclosure of the author&#8217;s own associations and agenda promotion?</p>
<p>* <a href="https://sduptownnews.com/30th-street-bike-lane-headed-to-a-vote/" rel="nofollow">https://sduptownnews.com/30th-street-bike-lane-headed-to-a-vote/</a></p>
        </div>

        
                    </div>
                </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="comment-579182">
                    <div id="div-comment-579182" class="comment-body">
                <div class="comment-author vcard">
            <img alt='' src='https://secure.gravatar.com/avatar/97eb7005ac8bbca8d99ee78faead03cf?s=55&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/97eb7005ac8bbca8d99ee78faead03cf?s=110&#038;d=blank&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />            <cite class="fn">michael-leonard</cite> <span class="says">says:</span>        </div>
        
        <div class="comment-meta commentmetadata">
            <i class="fa fa-clock-o"></i> 
            <a href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/#comment-579182">
                6 days ago            </a>
                    </div>

        <div class="comment-content">
        <p>just goes to show once again that KUSI is THE worst &#8220;news&#8221; station in the region &#8211; they&#8217;re even worser than FoxNews!</p>
        </div>

        
                    </div>
                </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-579183">
                    <div id="div-comment-579183" class="comment-body">
                <div class="comment-author vcard">
            <img alt='' src='https://secure.gravatar.com/avatar/f50bb58a0cec504d16fdbf2e200363f3?s=55&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/f50bb58a0cec504d16fdbf2e200363f3?s=110&#038;d=blank&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />            <cite class="fn">Marty Graham</cite> <span class="says">says:</span>        </div>
        
        <div class="comment-meta commentmetadata">
            <i class="fa fa-clock-o"></i> 
            <a href="https://sduptownnews.com/fact-check-no-boycott-on-30th-street/#comment-579183">
                6 days ago            </a>
                    </div>

        <div class="comment-content">
        <p>Jerk Know-it-all and BikeSD have an established history of dishonest<br />
communications and bullying people who disagree with their agenda that<br />
favors their wealthy friends on bikes over useful neighborhood<br />
improvements and meaningful climate action.<br />
All while the group was operating illegally, according to the Kamala<br />
Harris Department of Justice.<br />
They did this stuff against people in Talmadge who successfully proved<br />
to SANDAG that its plan was dangerous to cyclists – while BikeSD’s<br />
nonprofit status was suspended. Jerk Know-it-all previously launched bullying<br />
and boycott campaigns against people in Uptown, Hillcrest, Normal Heights and in<br />
South Park. I&#8217;ve lost track of how many times he&#8217;s urged boycotts of Hillcrest<br />
businesses, including Bread &amp; Cie and a certain restaurant.<br />
I have been one of his targets and I have reach out to others he has targeted.<br />
For normal people who raise reasonable concerns to suffer vicious,<br />
dishonest attacks is mortifying.<br />
For more than five years, Jerk Know-it-all has bandied other people’s names<br />
around freely and maliciously so it’s pretty ironic that you’re protecting him.<br />
(This comment was withheld without notification or explanation until I edited it<br />
to remove Jerk Know-it-all&#8217;s name &#8211; a greater irony for a group that&#8217;s fearlessly<br />
made stuff up about others and even gone after our workplaces &#8211; including mine.)</p>
        </div>

        
                    </div>
                </li><!-- #comment-## -->
                        </ol>
                    </div>

                                    </div>

                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fact-check-no-boycott-on-30th-street/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sduptownnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38645' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58d25c7313" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-28">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="38352">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-24">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37899">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-29">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="38350">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-26">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="38348">
                                    </div>
            </div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/sd_uptownnews' target='_blank'><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/BwdpEotHgCK/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Definitely check out our recap of the Arab Film Festival which focuses on the first Yemeni film submitted to the Oscars in decades  sdarabfilmfest' data-src='https://scontent-iad3-1.cdninstagram.com/vp/aba864f5e71595a72ae8d2a2baa4a5ae/5DCFF441/t51.2885-15/sh0.08/e35/s640x640/56337571_445764669499326_563416915166127535_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Definitely check out our recap of the Arab Film Festival which focuses on the first Yemeni film submitted to the Oscars in decades  sdarabfilmfest'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bwcv7P4nVWU/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Time to pick up your free copy  We have     Arab Film Fest recap     lifelong friends who built a double bass together    Theater review of They Promised her the Moon    The fight for a SD AIDS memorial  And more  But you   ll have to pick up your own copy to read that ' data-src='https://scontent-iad3-1.cdninstagram.com/vp/96fb91cf1c25af88451a4b29759abd36/5DD73181/t51.2885-15/sh0.08/e35/s640x640/56706318_390793988190649_5315659841357866554_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Time to pick up your free copy  We have     Arab Film Fest recap     lifelong friends who built a double bass together    Theater review of They Promised her the Moon    The fight for a SD AIDS memorial  And more  But you   ll have to pick up your own copy to read that '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/Bvz3JG8n7LP/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Highlights from the  bankershill Art   Craft Beer Festival last month  Were you there          Link in bio for this story and more       Also  be on the lookout for our next issue coming out this Friday              sduptownnews  uptownsandiego  craftbeer  hyperlocalnews' data-src='https://scontent-iad3-1.cdninstagram.com/vp/b06efc542afa8c424b32b7ffd3ce6fb3/5DC8EC0E/t51.2885-15/e35/c67.0.266.266a/54277433_2230340683961800_1837479886269352969_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Highlights from the  bankershill Art   Craft Beer Festival last month  Were you there          Link in bio for this story and more       Also  be on the lookout for our next issue coming out this Friday              sduptownnews  uptownsandiego  craftbeer  hyperlocalnews'></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BvcrO6bHnLI/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Hey Uptowners  A brand new issue of  sd uptownnews is out     be sure to read about the  bankershill Art   Craft Beer fest  little black dresses  restaurant reviews and more             link in bio    sduptownnews  uptownsandiego  hyperlocalnews' data-src='https://scontent-iad3-1.cdninstagram.com/vp/5a91463357ae5fd30ed068e09894766c/5DE15A77/t51.2885-15/sh0.08/e35/s640x640/55738261_2254367661490752_3910550139171217920_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Hey Uptowners  A brand new issue of  sd uptownnews is out     be sure to read about the  bankershill Art   Craft Beer fest  little black dresses  restaurant reviews and more             link in bio    sduptownnews  uptownsandiego  hyperlocalnews'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BvSVFErnrI-/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Artist Carol Lindemulder  a  missionhills native     documents the beauty of the San Diego region through her keen eye and bold use of color     writes  sandiegohistorycenter CEO Bill Lawrence  Link in bio for the full story and info on where to see her exhibit                sduptownnews  sandiegohistorycenter  localartist  uptownsandiego' data-src='https://scontent-iad3-1.cdninstagram.com/vp/ca1517375fcb6ff81718a534654a3ae6/5DD693D9/t51.2885-15/e35/c74.0.202.202a/53243909_366028740920534_2536538820942753589_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Artist Carol Lindemulder  a  missionhills native     documents the beauty of the San Diego region through her keen eye and bold use of color     writes  sandiegohistorycenter CEO Bill Lawrence  Link in bio for the full story and info on where to see her exhibit                sduptownnews  sandiegohistorycenter  localartist  uptownsandiego'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BvAWpRLHu9m/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Don   t miss the latest issue of  sd uptownnews  Read about new vendors at the  hillcrestfarmersmkt  a new play about Beethoven at  sandiegorepertorytheatre  a local artist and more   Link in bio               sduptownnews  sduptown  uptownsandiego  hillcrestfarmersmarket  northparksandiego  southparksandiego  hyperlocalnews' data-src='https://scontent-iad3-1.cdninstagram.com/vp/f7a75a0c3ab34d96b03e09f3cbe0f9df/5DDD93DE/t51.2885-15/sh0.08/e35/c181.0.717.717a/s640x640/52370850_296593541020069_8668837852366169805_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Don   t miss the latest issue of  sd uptownnews  Read about new vendors at the  hillcrestfarmersmkt  a new play about Beethoven at  sandiegorepertorytheatre  a local artist and more   Link in bio               sduptownnews  sduptown  uptownsandiego  hillcrestfarmersmarket  northparksandiego  southparksandiego  hyperlocalnews'></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BuUeMx-nqw-/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The sun came out  and so did a new issue of  sd uptownnews          Link in bio for features on dancers at  artproduce  a new play at  theoldglobe and more    sduptownnews  sduptown  northparksandiego  hillcrest  southparksandiego  missionhills  localnewspaper' data-src='https://scontent-iad3-1.cdninstagram.com/vp/61e304d28930ddfb80633ec428f9d0dc/5DE7D39F/t51.2885-15/sh0.08/e35/c174.0.731.731/s640x640/51904486_578965012572508_4229618743697277431_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='The sun came out  and so did a new issue of  sd uptownnews          Link in bio for features on dancers at  artproduce  a new play at  theoldglobe and more    sduptownnews  sduptown  northparksandiego  hillcrest  southparksandiego  missionhills  localnewspaper'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bt4XXI_nzTb/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The  missionhillslibrary debuted their updated location last month  Community volunteers did a    book pass    at the inauguration  Read more     link in bio         sduptownnews  missionhillshillcrestlibrary  missionhillslibrary  missionhills  hillcrest' data-src='https://scontent-iad3-1.cdninstagram.com/vp/c895597017adbdfce4f6923aec245f65/5DD2DA01/t51.2885-15/e35/c111.0.444.444/50870687_556262158209649_3333549198553444164_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='The  missionhillslibrary debuted their updated location last month  Community volunteers did a    book pass    at the inauguration  Read more     link in bio         sduptownnews  missionhillshillcrestlibrary  missionhillslibrary  missionhills  hillcrest'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BtwfUNLnqnl/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you checked out our latest issue of  sd uptownnews  This week includes news about the opening of the upgraded  missionhillslibrary  a feature  a South Park landlord  and  theoldglobe    diversionarysd theater reviews  Read it all online     link in bio    sduptownnews  sduptown  sandiegonews  uptown  newspaper  hyperlocalnews' data-src='https://scontent-iad3-1.cdninstagram.com/vp/8926a27efbd1aa08d546897a5a4f4118/5DDB8AD3/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/50913214_2278420702381725_3394728129367456647_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Have you checked out our latest issue of  sd uptownnews  This week includes news about the opening of the upgraded  missionhillslibrary  a feature  a South Park landlord  and  theoldglobe    diversionarysd theater reviews  Read it all online     link in bio    sduptownnews  sduptown  sandiegonews  uptown  newspaper  hyperlocalnews'></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget sfsi" id="sfsi-widget-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d421dbc89909"><h3 class="jeg_block_title"><span>Please follow &#038; like us :)</span></h3></div>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://facebook.com/SDUptownNews' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href="https://twitter.com/sd_uptownnews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.linkedin.com/company/san-diego-uptown-news/' id='sfsiid_linkedin' alt='LinkedIn' style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.instagram.com/sd_uptownnews' id='sfsiid_instagram' alt='Instagram' style='opacity:1' ><img alt='Instagram' title='Instagram' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv cmcls'><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_custom' alt='SOCIALICON' style='opacity:1' ><img alt='SOCIALICON' title='SOCIALICON' src='https://sduptownnews.com/wp-content/uploads/2018/10/custom_icon0.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-16">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37403">
                                    </div>
            </div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2">        <div class="jeg_facebook_widget">
            <div class="fb-page" data-href="https://www.facebook.com/SDUptownNews/?__tn__=%2Cd%2CP-R&#038;eid=ARCsg55g79og-dhh4sMMFjtlmjg2StusfWZ0UOM2ZRz-GKoR2TRM2Y7DHzIRSDwv8Hw90L2rOzEjha1B" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-height="500" data-id="242049585857165">
            </div>
        </div>
        </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-5">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="35543">
                                    </div>
            </div><div class="widget widget_text" id="text-88">			<div class="textwidget"><div data-cswidget="8948"></div>
<p> <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-38645 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://sduptownnews.com/" class="footer_logo">
                                        <img src="https://sduptownnews.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo-e1540156994866.png"  alt="">                                    </a>
                                    <p class="copyright"> © 2019 San Diego Uptown News All rights reserved. San Diego Community News Network (SDCNN).  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-35035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35035"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-35036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35036"><a href="https://sduptownnews.com/uptown-advertising/">Advertise</a></li>
<li id="menu-item-35133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35133"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow us </span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/SDUptownNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-uptown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-35876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35876"><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35877"><a href="https://sduptownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-35878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35878"><a href="https://sduptownnews.com/category/arts-entertainment/photography/">Photography</a></li>
	<li id="menu-item-35882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35882"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-35881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35881"><a href="https://sduptownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-35880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35880"><a href="https://sduptownnews.com/category/arts-entertainment/dance/">Dance</a></li>
	<li id="menu-item-35879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35879"><a href="https://sduptownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-35884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35884"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-35885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35885"><a href="https://sduptownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35888"><a href="https://sduptownnews.com/category/news-features/news/">News</a></li>
	<li id="menu-item-35886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35886"><a href="https://sduptownnews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-36087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36087"><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
	<li id="menu-item-35887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35887"><a href="https://sduptownnews.com/category/news-features/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35889"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-35890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35890"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-35891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35891"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
	<li id="menu-item-35892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35892"><a href="https://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35893"><a href="https://sduptownnews.com/category/food-drink/uptown-brews/">Uptown Brews</a></li>
</ul>
</li>
<li id="menu-item-35894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35894"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36439"><a href="https://sduptownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-35897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35897"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-36125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36125"><a href="https://sduptownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-36126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36126"><a href="https://sduptownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-36128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36128"><a href="https://sduptownnews.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-35899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35899"><a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a>
	<ul class="sub-menu">
		<li id="menu-item-35900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35900"><a href="https://sduptownnews.com/sponsored-links/">Sponsored Links</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35902"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-35903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35903"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-35905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35905"><a href="https://sduptownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-35906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35906"><a href="https://sduptownnews.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-35907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35907"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-35926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35926"><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">History</a></li>
</ul>
</li>
<li id="menu-item-35909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35909"><a href="https://sduptownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-35910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35910"><a href="https://sduptownnews.com/category/neighborhoods/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-35914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35914"><a href="https://sduptownnews.com/category/neighborhoods/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-35918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35918"><a href="https://sduptownnews.com/category/neighborhoods/balboa-park/">Balboa Park</a></li>
	<li id="menu-item-35911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35911"><a href="https://sduptownnews.com/category/neighborhoods/old-town/">Old Town</a></li>
	<li id="menu-item-35912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35912"><a href="https://sduptownnews.com/category/neighborhoods/kensington/">Kensington</a></li>
	<li id="menu-item-35913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35913"><a href="https://sduptownnews.com/category/neighborhoods/university-heights/">University Heights</a></li>
	<li id="menu-item-35915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35915"><a href="https://sduptownnews.com/category/neighborhoods/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-35916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35916"><a href="https://sduptownnews.com/category/neighborhoods/south-park/">South Park</a></li>
	<li id="menu-item-35917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35917"><a href="https://sduptownnews.com/category/neighborhoods/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-35920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35920"><a href="https://sduptownnews.com/category/news-features/news/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-35923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35923"><a href="https://sduptownnews.com/category/news-features/news/community-updates/hillcrest-town-council/">Hillcrest Town Council update</a></li>
		<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://sduptownnews.com/category/lifestyle/homes/housecalls/">HouseCalls</a></li>
		<li id="menu-item-35927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35927"><a href="https://sduptownnews.com/category/news-features/news/community-updates/sd-zoo-news/">SD Zoo News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36368"><a href="https://sduptownnews.com/category/business/best-of-uptown/">Best Of Uptown</a></li>
<li id="menu-item-35929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35929"><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-35930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35930"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-35931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35931"><a href="https://sduptownnews.com/contact/">Contact</a></li>
<li id="menu-item-36116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36116"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-36117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36117"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Archive</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SDUptownNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-uptown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 San Diego Uptown News All rights reserved. San Diego Community News Network (SDCNN). </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="014bfe106a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='076c4100738c8500007bc4005ce4e600918d7a0034dedf0009f4b90091fdc000';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://sduptownnews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
            <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.14")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'ZmphaTZsa1JRVTZTaEFpTUgyRDhFTHA4K0pNc2hiRjdCMkYvbnJET1ZTbVU3Z3cyQVhLNnZVOE9YS29PTW90bkpabkNhbWZEREk4S0ZBL1JSSHlkSGZDWldkT0pDZmdhS0F4QUtjSjg1ZERTSXBXSTJ4bkFSbkh3TlBHcHl3RXp8WUhXZlUwM2NMS1Q1eU8rQWdDOGNJMzR6akFINldVR2doaDd6Nno4alJUQT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
				<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-11179137-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-11179137-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<style type="text/css">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</style><script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/editor.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sduptownnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"38645","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"38352":{"image_ad_referral_url":"https:\/\/www.cognitoforms.com\/SDCNN\/_2019bestofuptownnews","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"38353","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2019\/06\/UTN-BEST-OF-WEB-Currently.psd.gif","type":"image_ad","forms":["square"],"post_title":"BOUTN"},"37899":{"image_ad_referral_url":"http:\/\/www.uoosd.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"37900","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2019\/04\/IMG_3639.jpg","type":"image_ad","forms":["square"],"post_title":"Urban Optiks &#8211; May 2019"},"38350":{"image_ad_referral_url":"https:\/\/www.ccds.org","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"38351","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2019\/06\/Christ-Church-Day-School.gif","type":"image_ad","forms":["square"],"post_title":"Christ Church Day School &#8211; June 2019"},"38348":{"image_ad_referral_url":"https:\/\/sduptownnews.com\/sdcng-purchases-sdcnn-newspapers\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"38349","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2019\/06\/8np.gif","type":"image_ad","forms":["square"],"post_title":"8 Newspapers"},"37403":{"image_ad_referral_url":"https:\/\/torreypinestemp.appfolio.com\/listings\/listings","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"37404","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2019\/03\/Torrey-Pines-Property-Mngmt-.jpg","type":"image_ad","forms":["square"],"post_title":"Torrey Pines Property Mgt &#8211; March 2019"},"35543":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"35196","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2018\/10\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Fact check: No boycott on 30th Street","published":"2019-07-24 12:00:03","updated":"2019-07-25 01:29:26"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sduptownnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sduptownnews.com\/category\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sduptownnews.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sduptownnews.com\/category\/featured\/","name":"Featured"}}]}</script>
</body>
</html>
