<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		   Guest Editorial: Time to turn moments of silence into action regarding gun violence - San Diego Uptown News - San Diego Uptown News	</title>
	
	<meta name="title" content="Guest Editorial: Time to turn moments of silence into action regarding gun violence - San Diego Uptown News - San Diego Uptown News">
	
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://sduptownnews.com/wp-content/themes/uptown/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://sduptownnews.com/wp-content/themes/uptown/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://sduptownnews.com/wp-content/themes/uptown/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/modernizr-1.7.min.js"></script>
    
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/jquery.dropdownPlain.js"></script>

	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />

	
	
    
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sduptonnews-sduptonnewscom218_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sduptownnews.com/guest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guest Editorial: Time to turn moments of silence into action regarding gun violence - San Diego Uptown News" />
<meta property="og:description" content="By Rep. Susan A. Davis

Over a year ago I used this space in San Diego Uptown News to talk about the killing of 49 innocents at the Pulse nightclub in Orlando, Florida. As we grieved for the victims, we also pushed for a debate in Congress and action to prevent gun violence.

As is typical with such a tragedy, there was a moment of silence on the House floor for the victims of Orlando. There is a growing sense that the only thing Congress can do on gun violence is “moments of silence.”" />
<meta property="og:url" content="https://sduptownnews.com/guest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence/" />
<meta property="og:site_name" content="San Diego Uptown News" />
<meta property="article:section" content="Guest Editorial" />
<meta property="article:published_time" content="2017-10-20T10:02:21-07:00" />
<meta property="article:modified_time" content="2017-10-20T10:17:31-07:00" />
<meta property="og:updated_time" content="2017-10-20T10:17:31-07:00" />
<meta property="og:image" content="https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis.jpg" />
<meta property="og:image:secure_url" content="https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Rep. Susan A. Davis

Over a year ago I used this space in San Diego Uptown News to talk about the killing of 49 innocents at the Pulse nightclub in Orlando, Florida. As we grieved for the victims, we also pushed for a debate in Congress and action to prevent gun violence.

As is typical with such a tragedy, there was a moment of silence on the House floor for the victims of Orlando. There is a growing sense that the only thing Congress can do on gun violence is “moments of silence.”" />
<meta name="twitter:title" content="Guest Editorial: Time to turn moments of silence into action regarding gun violence - San Diego Uptown News" />
<meta name="twitter:image" content="https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/sduptownnews.com\/","name":"San Diego Uptown News","potentialAction":{"@type":"SearchAction","target":"https:\/\/sduptownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Guest Editorial: Time to turn moments of silence into action regarding gun violence Comments Feed" href="https://sduptownnews.com/guest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1508627510","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/utils.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://sduptownnews.com/wp-json/' />
<link rel='shortlink' href='https://sduptownnews.com/?p=31065' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fguest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fguest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '31065';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Guest+Editorial%3A+Time+to+turn+moments+of+silence+into%C2%A0action+regarding+gun+violence';
	window._zem_rp_post_tags = ['opinion+%26amp%3B+news', 'guest+editorial', 'violenc', 'republican', 'diego', 'civil', 'uptown', 'florida', 'san', 'orlando', 'hous', 'gun', 'susan', 'democrat', 'lewi', 'congress', 'john'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-11179137-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
	
</head>

<body class="post-template-default single single-post postid-31065 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-67" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-3" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/SD_UptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/SDUptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://sduptownnews.com/">San Diego Uptown News        news and information about the heart of San Diego</a></h1>
   </div>
	
<div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    	<li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 	<li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li> 	 			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11871"><a href="https://sduptownnews.com/category/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li id="menu-item-19141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141"><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="https://sduptownnews.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-19229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229"><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li id="menu-item-19838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838"><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-22711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711"><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336"><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498"><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li id="menu-item-25428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428"><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-11872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872"><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul  class="sub-menu">
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li id="menu-item-22839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li id="menu-item-11873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873"><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-11874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874"><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-11876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876"><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li id="menu-item-11877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877"><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li id="menu-item-11878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878"><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-11879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879"><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-11880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880"><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li id="menu-item-11881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881"><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-11882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882"><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-11883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883"><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884"><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885"><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li id="menu-item-11887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887"><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-11891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-11892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892"><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-18735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18735"><a href="https://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li id="menu-item-11893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-11894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-11895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895"><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896"><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li id="menu-item-11897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-11898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898"><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-21795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795"><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954"><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-11899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899"><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11870"><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li id="menu-item-11900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900"><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li id="menu-item-11901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11901"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-31065 post type-post status-publish format-standard hentry category-guest-editorial category-breaking-news" id="post-31065">
			
			<h1 class="entry-title">Guest Editorial: Time to turn moments of silence into action regarding gun violence</h1>
            <div class="meta">
	Posted: October 20th, 2017 | <a href="https://sduptownnews.com/category/opinion/guest-editorial/" rel="category tag">Guest Editorial</a>, <a href="https://sduptownnews.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a> | <a href="https://sduptownnews.com/guest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By Rep. Susan A. Davis</p>
<p>Over a year ago I used this space in San Diego Uptown News to talk about the killing of 49 innocents at the Pulse nightclub in Orlando, Florida. As we grieved for the victims, we also pushed for a debate in Congress and action to prevent gun violence.</p>
<p>As is typical with such a tragedy, there was a moment of silence on the House floor for the victims of Orlando. There is a growing sense that the only thing Congress can do on gun violence is “moments of silence.”<span id="more-31065"></span></p>
<p><img class="aligncenter size-full wp-image-31066" src="https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis.jpg" alt="" width="600" height="387" srcset="https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis.jpg 600w, https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis-150x97.jpg 150w, https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis-300x194.jpg 300w, https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis-288x186.jpg 288w, https://sduptownnews.com/wp-content/uploads/2017/10/Susan-Davis-134x86.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Democrats demanded more. We urged a vote on common-sense gun safety measures to keep guns out of the hands of people who should not have them. Sadly, our counterparts on the other side of the aisle blocked our efforts.</p>
<p>Led by civil rights icon Rep. John Lewis, who knows a little something about civil disobedience and making “good trouble,” Democrats staged a sit-in on the House floor. We protested congressional inaction on the issue of gun violence.</p>
<p>Rather than have that message delivered, Republicans shut down the House of Representatives and turned off the cameras to the chamber. Undaunted and using social media, Democrats were still able to broadcast our message around the world for hours.</p>
<p>Frustratingly, no legislative action was taken to reduce incidents of gun violence and Orlando faded from the national debate.</p>
<p>That debate was reignited three weeks ago when another gunman using high-powered weaponry opened fire on a crowd enjoying an evening of country music in Las Vegas, Nevada.</p>
<p>What was supposed to be a peaceful and joyful night quickly turned to horror as high-caliber ammunition rained down upon them. In the shooting, 59 people were killed and more than 500 men, women and children are undergoing treatment for injuries, many of them life-threatening.</p>
<p>San Diego was not immune to the heartbreak of lost and shattered lives. Jennifer T. Irvine, a family law attorney, was shot and killed. Injured in the mass shooting were Tina Frost, George Sanchez, Zack Mesker, Jeffrey Koisher, Elizabeth Carvalho and Fred Rowbotham, who is an agent with the Chula Vista Police Department.</p>
<p>There were also stories of hope and heroics. Taylor Winston of San Diego was attending the Route 91 concert when the shooting began. Looking to help the victims, Taylor commandeered one of the festival trucks. Making two trips to the hospital, he was able to drive dozens of critically injured people to get care.</p>
<p>His is one of many stories that night of heroes saving lives. What did we do here in Congress in response to the mass shooting? We held a moment of silence.</p>
<p>Maybe this time we will turn a moment of silence into action.</p>
<p>We can start with one approach that is getting some early bipartisan support.</p>
<p>The Las Vegas shooter had 12 bump stocks attached to rifles in his hotel room, allowing him to fire nine bullets per second during his 11-minute attack.</p>
<p>Bump stocks were also used in other mass shootings. It’s time we get rid of these devices.</p>
<p>I joined in introducing the Automatic Gunfire Prevention Act that would ban bump stocks. Some Republicans are showing interest in banning these devices, but that doesn’t end the need for common-sense changes.</p>
<p>Reinstating the assault weapons ban — are they needed for recreation uses? — and reducing the availability of large capacity magazines, limiting them to holding no more than 10 rounds, are measures that have been supported by a majority of Americans.</p>
<p>While the Las Vegas shooter passed a background check to get his guns, there are still glaring loopholes in our national background check system.</p>
<p>Every gun purchase — whether at a retail establishment, gun show, online, or between private citizens — should be subject to a background check. I have co-sponsored legislation to close these loopholes.</p>
<p>It’s important to acknowledge why gun owners feel the need to possess guns and understand the concerns they have about protecting their families. Most owners are not automatically opposed to gun safety measures and engaging them on this issue can lead to safer communities throughout our country.</p>
<p>Every single life lost to gun violence should elicit sorrow and action. We have had too many moments of silence in Congress for mass shootings.  The victims and their families certainly deserve our condolences, but they also deserve action.</p>
<p><em>— Rep. Susan A. Davis represents Congressional District 53, which includes the San Diego communities of Old Town, Kensington, Mission Hills, University Heights, Hillcrest Bankers Hill, North Park, South Park, Talmadge and Normal Heights, as well as La Mesa, Lemon Grove, Spring Valley and parts of El Cajon and Chula Vista.</em></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-30224" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-education-opportunities-veterans-just-got-better/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/06/Susan-Davis-150x150.jpg" alt="Guest Editorial: Education opportunities for veterans just got better" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-education-opportunities-veterans-just-got-better/" class="zem_rp_title">Guest Editorial: Education opportunities for veterans just got better</a></li><li data-position="1" data-poid="in-29492" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-president-trump-must-put-american-people-business-dealings/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/06/Susan-Davis-150x150.jpg" alt="Guest Editorial: President Trump must put American people before his business dealings" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-president-trump-must-put-american-people-business-dealings/" class="zem_rp_title">Guest Editorial: President Trump must put American people before his business dealings</a></li><li data-position="2" data-poid="in-28639" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-earth-day-allows-us-renew-commitment-environment/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/04/Susan-Davis-150x150.jpg" alt="Guest Editorial: Earth Day allows us to renew our commitment to the environment" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-earth-day-allows-us-renew-commitment-environment/" class="zem_rp_title">Guest Editorial: Earth Day allows us to renew our commitment to the environment</a></li><li data-position="3" data-poid="in-30581" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-expanding-higher-education-opportunities-include-apprenticeships/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/06/Susan-Davis-150x150.jpg" alt="Guest Editorial: Expanding higher education opportunities should include apprenticeships" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-expanding-higher-education-opportunities-include-apprenticeships/" class="zem_rp_title">Guest Editorial: Expanding higher education opportunities should include apprenticeships</a></li><li data-position="4" data-poid="in-28181" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-time-independent-inquiry-president-trump/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/03/web-Susan-A-Davis-150x150.jpg" alt="Guest Editorial: Time for independent inquiry of President Trump" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-time-independent-inquiry-president-trump/" class="zem_rp_title">Guest Editorial: Time for independent inquiry of President Trump</a></li><li data-position="5" data-poid="in-29869" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-importance-stand/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/06/Susan-Davis-150x150.jpg" alt="Guest Editorial: The importance of Stand Down" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-importance-stand/" class="zem_rp_title">Guest Editorial: The importance of Stand Down</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/guest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence/" data-a2a-title="Guest Editorial: Time to turn moments of silence into action regarding gun violence"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Fguest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence%2F&amp;linkname=Guest%20Editorial%3A%20Time%20to%20turn%20moments%20of%20silence%20into%C2%A0action%20regarding%20gun%20violence" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Fguest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence%2F&amp;linkname=Guest%20Editorial%3A%20Time%20to%20turn%20moments%20of%20silence%20into%C2%A0action%20regarding%20gun%20violence" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsduptownnews.com%2Fguest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence%2F&amp;linkname=Guest%20Editorial%3A%20Time%20to%20turn%20moments%20of%20silence%20into%C2%A0action%20regarding%20gun%20violence" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
								
				                
                		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/guest-editorial-time-to-turn-moments-of-silence-into-action-regarding-gun-violence/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://sduptownnews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='31065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13145d2eae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-4" class="widget widget_search"><form action="https://sduptownnews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-75" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_10-06-17?e=2076238/54026063" target="_blank" rel="noopener">Digital Edition</a> of SD Uptown News<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_10-06-17?e=2076238/54026063" target="_blank" rel="noopener"><img title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2017/10/webSmallUTN.jpg" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_06-30-17?e=2076238/50685956" target="_blank" rel="noopener">Best of Uptown 2017</a> on Page 7!<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_06-30-17?e=2076238/50685956" target="_blank" rel="noopener"><img title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2017/07/San-Diego-Uptown-News-06-30-17-7.jpg" /></a></p>
</div>
</div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><a href="https://sduptownnews.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-traffic.png" alt="" width="125" height="55" /></a>

<a href="https://sduptownnews.com/weather-report/"><img class="weather"  title="san-diego-weather" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-weather.png" alt="" width="125" height="55" /></a></div>
		</div>
    <div id="adrotate_widgets-169" class="widgetAds adrotate_widgets"><div class="g g-7"><div class="g-col b-7 a-406"><a class="gofollow" data-track="NDA2LDcsMSwyNDA=" href="https://www.merrillgardens.com/senior-living/ca/san-diego/merrill-gardens-at-bankers-hill/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/081117a_BH_SanDiegoUptownNews.com_250x250_AW.gif" /></a></div></div><div class="g g-7"><div class="g-col b-7 a-246"><a class="gofollow" data-track="MjQ2LDcsMSwyNDA=" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2015/12/web_banner_eblasts_sdun_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-166" class="widgetAds adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-403"><a class="gofollow" data-track="NDAzLDgsMSwyNDA=" href="https://www1.ticketmaster.com/sdsu-aztec-football-vs-fresno-state-san-diego-california-10-21-2017/event/0A0052AFB0E2176B?artistid=805518&majorcatid=10004&minorcatid=8&brand=qualcommaztecs&tm_link=artist_msg-0_0A0052AFB0E2176B#efeat4212" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/2017FB_Fresno-State_300x250401x.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-401"><a class="gofollow" data-track="NDAxLDgsMSwyNDA=" href="https://www.fabuloushillcrest.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/250X250-SDCNN-BANNER-AD.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-132"><a class="gofollow" data-track="MTMyLDgsMSwyNDA=" href="http://www.urban-optiks.com" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2015/03/UrbanOptiksO-Squared-Logo-2014-with-Black-Border-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-405"><a class="gofollow" data-track="NDA1LDgsMSwyNDA=" href="https://www.facebook.com/littleitalyheritage/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/LIHC-web-ad_AMB_101617.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-99"><a class="gofollow" data-track="OTksOCwxLDI0MA==" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-372"><a class="gofollow" data-track="MzcyLDgsMSwyNDA=" href="https://newimagedentalcare.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/07/NID-Web-Ad.png" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-381"><a class="gofollow" data-track="MzgxLDgsMSwyNDA=" href="https://welkresorts.com/san-diego/theatre/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/08/63083_SD-Theatre-KSW_UpTownNews_Ad.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-408"><a class="gofollow" data-track="NDA4LDgsMSwyNDA=" href="http://savesandiegoneighborhoods.org/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2017/10/sandiegoneighborhoods1_250x250_SDCNN_n-01.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-402"><a class="gofollow" data-track="NDAyLDgsMSwyNDA=" href="http://mcasd.org/events/exit-party-tropicalia" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/Tropicalia_DT-250x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-400"><a class="gofollow" data-track="NDAwLDgsMSwyNDA=" href="https://www.cirquedusoleil.com/las-vegas" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/CDS-LGBTQ-500-English.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-365"><a class="gofollow" data-track="MzY1LDgsMSwyNDA=" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-397"><a class="gofollow" data-track="Mzk3LDgsMSwyNDA=" href="http://sdcathedral.org/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/St_Josephs-Cathedral-_250x250_sdcnn_a.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-385"><a class="gofollow" data-track="Mzg1LDgsMSwyNDA=" href="https://smallbusinessreferralgroup.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/08/SBRG_wb-ad_082517.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-388"><a class="gofollow" data-track="Mzg4LDgsMSwyNDA=" href="http://www.refillcafe.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/09/Refill_250x250_sdcnn_091517.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-409"><a class="gofollow" data-track="NDA5LDgsMSwyNDA=" href="https://www.calbbq.com/" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2017/10/BBQ-Cleaning_250x250_sdcnn_n-01.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-354"><a class="gofollow" data-track="MzU0LDgsMSwyNDA=" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-399"><a class="gofollow" data-track="Mzk5LDgsMSwyNDA=" href="http://sdcnn.com/" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/10/web-SDCNN-Journalism_interns_wanted.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-390"><a class="gofollow" data-track="MzkwLDgsMSwyNDA=" href="http://www.thepatioonlamont.com/happenings/vegepalooza-2017/?utm_source=pr&utm_medium=uptownnews&utm_campaign=veg17" target="_blank"><img src="http://sduptownnews.com/wp-content/uploads/2017/09/lamont-sdcnn-250x250.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10324"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="https://sduptownnews.com/category/communities/">Communities</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333"><a href="https://sduptownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-10335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10335"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10336"><a href="https://sduptownnews.com/category/news-2/">News</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10327"><a href="https://sduptownnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10326"><a href="https://sduptownnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10325"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 San Diego Uptown News. All rights reserved. &#8226; San Diego Uptown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>


	<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/editor.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://sduptownnews.com/wp-content/themes/uptown/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	
</body>

</html>
