<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />
    <meta name="theme-color" content="#d1833b">
             <meta name="msapplication-navbutton-color" content="#d1833b">
             <meta name="apple-mobile-web-app-status-bar-style" content="#d1833b"><title>Guest Editorial: Guardian of our constitution &#8211; San Diego Uptown News</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Guest Editorial: Guardian of our constitution">
<meta property="og:site_name" content="San Diego Uptown News">
<meta property="og:description" content="By William E. Kelly Like most, I was absorbed by the Supreme Court Senate confirmation hearings. The testimonies of accused">
<meta property="og:url" content="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/">
<meta property="og:locale" content="en_GB">
<meta property="og:image" content="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official.jpg">
<meta property="og:image:height" content="1400">
<meta property="og:image:width" content="1105">
<meta property="article:published_time" content="2018-10-19T17:02:57+00:00">
<meta property="article:modified_time" content="2018-10-22T01:11:07+00:00">
<meta property="article:section" content="Featured">
<meta property="article:tag" content="Bill Kelly">
<meta property="article:tag" content="Constitution">
<meta property="article:tag" content="Dr. Christine Blasely Ford">
<meta property="article:tag" content="Guardian of our constitution">
<meta property="article:tag" content="Guest Editorial">
<meta property="article:tag" content="Judge Brett Kavanaugh">
<meta property="article:tag" content="Republican Senator">
<meta property="article:tag" content="sexual abuse">
<meta property="article:tag" content="Supreme Court Senate confirmation hearings">
<meta property="article:tag" content="Susan Collins">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Guest Editorial: Guardian of our constitution">
<meta name="twitter:description" content="By William E. Kelly Like most, I was absorbed by the Supreme Court Senate confirmation hearings. The testimonies of accused">
<meta name="twitter:url" content="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official.jpg">
<meta name="twitter:image:width" content="1105">
<meta name="twitter:image:height" content="1400">
            <script type="text/javascript"> var jnews_ajax_url = 'https://sduptownnews.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Guest Editorial: Guardian of our constitution Comments Feed" href="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://sduptownnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sduptownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://sduptownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://sduptownnews.com/wp-content/themes/jnews/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://sduptownnews.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://sduptownnews.com/wp-content/uploads/jnews/jnews-BXbkwKmnvV.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://sduptownnews.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1540172309","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/utils.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sduptownnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sduptownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sduptownnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/" />
<link rel='shortlink' href='https://sduptownnews.com/?p=34865' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fguest-editorials-guardian-of-our-constitution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fguest-editorials-guardian-of-our-constitution%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '34865';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Guest+Editorial%3A+Guardian+of+our+constitution';
	window._zem_rp_post_tags = ['dr.+christine+blasely+ford', 'constitution', 'bill+kelly', 'susan+collins', 'judge+brett+kavanaugh', 'sexual+abuse', 'guest+editorial', 'supreme+court+senate+confirmat', 'guardian+of+our+constitution', 'republican+senator', 'opinion', 'featured', 'sexual', 'men', 'abus', 'sex', 'law', 'brett', 'william', 'senat', 'nation', 'guardian', 'christin', 'suprem', 'women', 'ford', 'court'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sduptownnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sduptownnews.com\/#organization","url":"https:\/\/sduptownnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/SDUptownNews\/","https:\/\/twitter.com\/SD_UptownNews","https:\/\/www.instagram.com\/sd_uptownnews\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sduptownnews.com\/#website","url":"https:\/\/sduptownnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sduptownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sduptownnews.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11179137-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-34865 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
<li id="menu-item-35130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35130"><a href="https://weather.com/weather/today/l/USCA0982:1:US">Weather</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, October 21, 2018</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sduptownnews.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://sduptownnews.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo5.jpg"  alt="San Diego Uptown News">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://oss.ticketmaster.com/aps/sdsu/EN/buy/details/B18HP' target="_blank" class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-11.35.36-AM.png' alt='Advertisement' data-pin-no-hover="true"></a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
    <a href="https://www.facebook.com/SDUptownNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-11867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-31925" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-31925 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li id="menu-item-19141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-19229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li id="menu-item-19838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-22711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li id="menu-item-34364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34364 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/district-53-dispatch/">District 53 Dispatch</a></li>
	<li id="menu-item-34365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34365 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/d3-update/">D3 Update</a></li>
	<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-25428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-11872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li id="menu-item-22839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li id="menu-item-11873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-11874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-11876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li id="menu-item-11877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li id="menu-item-11878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-11879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-11880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li id="menu-item-11881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-11882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-11883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li id="menu-item-11887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-11891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-34366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34366 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li id="menu-item-11892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li id="menu-item-11893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-11895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li id="menu-item-11897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-11898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-11899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li id="menu-item-11900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li id="menu-item-11901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11901 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-35173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35173 bgnav" data-item-row="default" ><a href="http://sdcnn.com">Other publications</a>
<ul class="sub-menu">
	<li id="menu-item-35174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35174 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/">Mission Valley News</a></li>
	<li id="menu-item-35175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35175 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/">San Diego Downtown News</a></li>
	<li id="menu-item-35176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35176 bgnav" data-item-row="default" ><a href="https://lamesacourier.com/">La Mesa Courier</a></li>
	<li id="menu-item-35177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35177 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/">Mission Times Courier</a></li>
	<li id="menu-item-35178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35178 bgnav" data-item-row="default" ><a href="https://gay-sd.com/">Gay San Diego</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://sduptownnews.com/">
    	    <img src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png"  alt="San Diego Uptown News">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-31925 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34364 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/district-53-dispatch/">District 53 Dispatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34365 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/columns/d3-update/">D3 Update</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34366 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11901 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35173 bgnav" data-item-row="default" ><a href="http://sdcnn.com">Other publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35174 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/">Mission Valley News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35175 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/">San Diego Downtown News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35176 bgnav" data-item-row="default" ><a href="https://lamesacourier.com/">La Mesa Courier</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35177 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/">Mission Times Courier</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35178 bgnav" data-item-row="default" ><a href="https://gay-sd.com/">Gay San Diego</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sduptownnews.com/">
		        <img src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png" srcset="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 1x, https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 2x" alt="San Diego Uptown News">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://sduptownnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sduptownnews.com/category/featured/">Featured</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Guest Editorial: Guardian of our constitution</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

            <div class="jeg_meta_author">
                        <span class="meta_text">by</span>
            <a href="https://sduptownnews.com/author/design2pro/">SDCNN</a>        </div>
    
            <div class="jeg_meta_date">
            <a href="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/">October 21, 2018</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://sduptownnews.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sduptownnews.com/category/opinion/" rel="category tag">Opinion</a>            </span>
        </div>
    
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:126.667%"><img width="450" height="570" src="https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Guest Editorial: Guardian of our constitution" data-src="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official.jpg" data-sizes="auto" data-srcset="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official.jpg 1105w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-118x150.jpg 118w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-237x300.jpg 237w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-768x973.jpg 768w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-808x1024.jpg 808w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-152x192.jpg 152w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-79x100.jpg 79w" data-expand="700" /></div><p class="wp-caption-text">(Photo courtesy of Wikimedia Commons)</p></a></div>                        
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">1</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>                        
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>
                        
                            <div class="content-inner ">
                                <p>By William E. Kelly</p>
<p>Like most, I was absorbed by the Supreme Court Senate confirmation hearings. The testimonies of accused Judge Brett Kavanaugh and accuser, Dr. Christine Blasely Ford, were powerful. But the process witnessed was beneath the dignity of this nation. The accusations should have been tried in a court of law before ever beginning the approval process. Because they were not, the full unvarnished truths or reality of the recollections by accused and accuser are unlikely to ever see the light of day.<span id="more-34865"></span></p>
<p>The blame for that lies at many feet and are not at the forefront of my thoughts.</p>
<p>What remains for many are that the proceedings led to many conversations between countless people about sexual abuses they have or believe they experienced. Men and women shared abuse recollections that awakened in me my own past abuse as a child. It became acutely clear that abuse experiences were as dissimilar for the victims as their memories were similar.</p>
<p>In the discussions between victims and non-victims, emotions collided. What I came to realize was that sex and sexual behavior will forever be a personal mystery that unfolds for each of us differently. In short, our truths, half-truths and imagined truths are rooted in multiple influences, innate or learned, but together they form our sexual development.</p>
<p>Of my or the abuse of others, some would say the abuse we experienced is responsible for who we have become, good and bad. But the lesson to be learned here is neither political nor partisan. It is personal. What matters is not how I or anyone became who we are. Accepting who we are and living our lives without regret to our fullest potential and in the most loving, kind and compassionate manner we can is the most any of us can hope for ourselves or expect of others.</p>
<figure id="attachment_34922" style="width: 237px" class="wp-caption alignright"><img class="size-medium wp-image-34922" src="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-237x300.jpg" alt="" width="237" height="300" srcset="https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-237x300.jpg 237w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-118x150.jpg 118w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-768x973.jpg 768w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-808x1024.jpg 808w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-152x192.jpg 152w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official-79x100.jpg 79w, https://sduptownnews.com/wp-content/uploads/2018/10/Sen_Susan_Collins_official.jpg 1105w" sizes="(max-width: 237px) 100vw, 237px" /><figcaption class="wp-caption-text"><em>(Photo courtesy of Wikimedia Commons)</em></figcaption></figure>
<p>In reality, no one has all the answers. Understanding why bad things happen to us is complicated. The “why me” question is not always answerable. But as a gay male Democrat who was a victim of abuse, I find great wisdom and eloquence in Republican Senator Susan Collins’ remarks that we need to think about.</p>
<p>“It is a case of people bearing extreme ill will toward those who disagree with them. In our intense focus on our differences, we have forgotten the common values that bind us together as Americans. When some of our best minds are seeking to develop ever more sophisticated algorithms designed to link us to websites that only reinforce and cater to our views, we can only expect our differences to intensify.</p>
<p>“This would have alarmed the drafters of our Constitution, who were acutely aware that different values and interests could prevent Americans from becoming and remaining a single people. Indeed, of the six objectives they invoked in the preamble to the Constitution, the one that they put first was the formation of ‘a more perfect Union.’</p>
<p>“Their vision of ‘a more perfect Union’ does not exist today, and if anything, we appear to be moving farther away from it. It is particularly worrisome that the Supreme Court, the institution that most Americans see as the principal guardian of our shared constitutional heritage, is viewed as part of the problem through a political lens.” (<a href="http://nyti.ms/2IJilgR" target="_blank" rel="noopener">nyti.ms/2IJilgR</a>)</p>
<p>In environments of mistrust, hate and fear, we often waver between states of inferiority and superiority that no single religious or political ideology can justify. But those who can explain their views calmly without judging or insisting others hold them as their own are more likely to find mutually beneficial common ground to unite in the peace of love and acceptance rather than in the hell of hate and rejection.</p>
<p><em>—Bill Kelly is a longtime local activist who currently focuses on LGBT senior issues and moderates the Caring for our LGBT Seniors in San Diego Facebook page. Access to the group is free to all seniors, their advocates, families, friends and caregivers. Reach Bill at  <a href="mailto:wekbill@yahoo.com" target="_blank" rel="noopener">wekbill@yahoo.com</a>.</em></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-34278" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-police-work-needs-more-transparency/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/08/San_Diego_Police_22039969826-150x150.jpg" alt="Guest Editorial: Police work needs more transparency" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-police-work-needs-more-transparency/" class="zem_rp_title">Guest Editorial: Police work needs more transparency</a></li><li data-position="1" data-poid="in-34735" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-here-out-west-smoke-season-keeps-getting-worse/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/10/forest-fire-150x150.jpg" alt="Guest Editorial: Here out West, ‘smoke season’ keeps getting worse" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-here-out-west-smoke-season-keeps-getting-worse/" class="zem_rp_title">Guest Editorial: Here out West, ‘smoke season’ keeps getting worse</a></li><li data-position="2" data-poid="in-34867" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-transit-investments-help-drivers-too/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/10/san-diego-bus-150x150.jpg" alt="Guest Editorial: Transit investments help drivers too" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-transit-investments-help-drivers-too/" class="zem_rp_title">Guest Editorial: Transit investments help drivers too</a></li><li data-position="3" data-poid="in-34871" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-dont-procrastinate-october-is-the-time-to-get-your-flu-shot/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/10/Flu-shot-2018-150x150.jpg" alt="Guest Editorial: Don’t procrastinate — October is the time to get your flu shot" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-dont-procrastinate-october-is-the-time-to-get-your-flu-shot/" class="zem_rp_title">Guest Editorial: Don’t procrastinate — October is the time to get your flu shot</a></li><li data-position="4" data-poid="in-34869" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-its-time-to-put-roads-over-transit/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/10/San_Diego_Trolley_Santee_Trolley_Town_Center-150x150.jpg" alt="Guest Editorial: It’s time to put roads over transit" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-its-time-to-put-roads-over-transit/" class="zem_rp_title">Guest Editorial: It’s time to put roads over transit</a></li><li data-position="5" data-poid="in-33672" data-post-type="none"><a href="https://sduptownnews.com/guest-editorial-stop-blaming-vacation-rentals-san-diegos-housing-woes/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2018/06/pacific-beach-649243_960_720-150x150.jpg" alt="Guest Editorial: Stop blaming vacation rentals for San Diego’s housing woes" width="150" height="150"  /></a><a href="https://sduptownnews.com/guest-editorial-stop-blaming-vacation-rentals-san-diegos-housing-woes/" class="zem_rp_title">Guest Editorial: Stop blaming vacation rentals for San Diego’s housing woes</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/guest-editorials-guardian-of-our-constitution/" data-a2a-title="Guest Editorial: Guardian of our constitution"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Fguest-editorials-guardian-of-our-constitution%2F&amp;linkname=Guest%20Editorial%3A%20Guardian%20of%20our%20constitution" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Fguest-editorials-guardian-of-our-constitution%2F&amp;linkname=Guest%20Editorial%3A%20Guardian%20of%20our%20constitution" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsduptownnews.com%2Fguest-editorials-guardian-of-our-constitution%2F&amp;linkname=Guest%20Editorial%3A%20Guardian%20of%20our%20constitution" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                                        
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://sduptownnews.com/tag/bill-kelly/" rel="tag">Bill Kelly</a><a href="https://sduptownnews.com/tag/constitution/" rel="tag">Constitution</a><a href="https://sduptownnews.com/tag/dr-christine-blasely-ford/" rel="tag">Dr. Christine Blasely Ford</a><a href="https://sduptownnews.com/tag/guardian-of-our-constitution/" rel="tag">Guardian of our constitution</a><a href="https://sduptownnews.com/tag/guest-editorial/" rel="tag">Guest Editorial</a><a href="https://sduptownnews.com/tag/judge-brett-kavanaugh/" rel="tag">Judge Brett Kavanaugh</a><a href="https://sduptownnews.com/tag/republican-senator/" rel="tag">Republican Senator</a><a href="https://sduptownnews.com/tag/sexual-abuse/" rel="tag">sexual abuse</a><a href="https://sduptownnews.com/tag/supreme-court-senate-confirmation-hearings/" rel="tag">Supreme Court Senate confirmation hearings</a><a href="https://sduptownnews.com/tag/susan-collins/" rel="tag">Susan Collins</a></div>
                                                            </div>
                        
                            <div class="jeg_share_bottom_container"></div>                        
                                                    </div>
                        
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href=''  class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/ad_728x90.png' alt='' data-pin-no-hover="true"></a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img alt='SDCNN' src='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://sduptownnews.com/author/design2pro/">
                SDCNN            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://sduptownnews.com/breaking-tradition/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="50" src="https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Breaking tradition" data-src="https://sduptownnews.com/wp-content/uploads/2018/10/group-ball.jpg" data-sizes="auto" data-srcset="https://sduptownnews.com/wp-content/uploads/2018/10/group-ball.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/10/group-ball-150x100.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/10/group-ball-300x200.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/10/group-ball-288x192.jpg 288w, https://sduptownnews.com/wp-content/uploads/2018/10/group-ball-134x89.jpg 134w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://sduptownnews.com/breaking-tradition/">
                        Breaking tradition                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guest-editorials-guardian-of-our-constitution/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sduptownnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4a1c780a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget  jeg_pb_boxed jeg_pb_boxed_shadow widget_text" id="text-84">			<div class="textwidget"><p><a href="https://missionvalleynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-10.02.58-AM.png"><img class="alignleft size-full wp-image-7117" src="https://missionvalleynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-10.02.58-AM.png" alt="" width="880" height="146" /></a><br />
<a href="https://missionvalleynews.com/" target="_blank" rel="noopener"> <u> Mission Valley News:</u> </a> <a href="https://missionvalleynews.com/new-state-park-project-ready-to-go-in-old-town/" target="_blank" rel="noopener"> New state park project ready to go in Old Town</a><br />
<a href="https://sandiegodowntownnews.com/" target="_blank" rel="noopener"> <u> Downtown News:</u> </a><a href="https://sandiegodowntownnews.com/immigrants-facing-deportation/" target="_blank" rel="noopener"> Immigrants facing deportation</a><br />
<a href="https://missiontimescourier.com/" target="_blank" rel="noopener"> <u> Mission Times Courier:</u></a><a href="https://missiontimescourier.com/judgment-day/" target="_blank" rel="noopener"> Judgment day </a><br />
<a href="https://lamesacourier.com/" target="_blank" rel="noopener"> <u> La Mesa Courier:</u> </a><a href="https://lamesacourier.com/a-roadside-attraction/" target="_blank" rel="noopener"> A roadside attraction </a><br />
<a href="https://gay-sd.com/" target="_blank" rel="noopener"> <u> Gay San Diego: </u></a><a href="https://gay-sd.com/werq-the-world/" target="_blank" rel="noopener"> Werq The World</a><a href="https://missionvalleynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-10.03.06-AM-1.png"><img class="alignleft size-full wp-image-7119" src="https://missionvalleynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-10.03.06-AM-1.png" alt="" width="802" height="161" /></a></p>
</div>
		</div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div  class='jeg_ad jeg_ad_module jnews_module_34865_0_5bcd2a1664f6a   '><div class='ads-wrapper'><a href='https://www.sdopera.org/?utm_campaign=SingleTickets&utm_medium=print_ad&utm_source=SDCNN' target='_blank' class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SDO_Figaro_400x400_v2-1-1.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.sdopera.org/?utm_campaign=SingleTickets&utm_medium=print_ad&utm_source=SDCNN' target='_blank' class='adlink ads_image_tablet '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SDO_Figaro_300x250_v2-1.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.sdopera.org/?utm_campaign=SingleTickets&utm_medium=print_ad&utm_source=SDCNN' target='_blank' class='adlink ads_image_phone '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SDO_Figaro_300x250_v2-1.jpg' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_34865_1_5bcd2a1665654   '><div class='ads-wrapper'><a href='https://www.johnhine.com/new-inventory/index.htm' target='_blank' class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SD-News-400x400-CX5_sdcnn_a-1.png' alt='' data-pin-no-hover="true"></a><a href='https://www.johnhine.com/new-inventory/index.htm' target='_blank' class='adlink ads_image_tablet '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SD-News-Banner-CX5_sdcnn_a-1.png' alt='' data-pin-no-hover="true"></a><a href='https://www.johnhine.com/new-inventory/index.htm' target='_blank' class='adlink ads_image_phone '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SD-News-Banner-CX5_sdcnn_a-1.png' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_text" id="text-85">			<div class="textwidget">
<div data-cswidget="8948" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_34865_2_5bcd2a16664b9   '><div class='ads-wrapper'><a href='https://oss.ticketmaster.com/aps/sdsu/EN/buy/details/B18HP' target='_blank' class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/2018_Digital-Ads_MBB-Holiday-Pack_300x2505b45d-2-1.jpg' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/@sd_uptownnews' target='_blank'><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/BpH9mu2nMzA/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy Friday Uptowners  This issue we   re featuring The Book Catapult in South Park  Love Your Brain yoga at Mosaic in Golden Hill  Voice of San Diego   s Politest   sdsuwest and more  Visit our website to read this issue   s  UptownNews or pick up a free paper copy ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/c5077b0610a2ac55098b944e85a8863d/5C531A35/t51.2885-15/sh0.08/e35/c181.0.717.717/s640x640/43235355_474215896395904_1178409446195843481_n.jpg' title='Happy Friday Uptowners  This issue we   re featuring The Book Catapult in South Park  Love Your Brain yoga at Mosaic in Golden Hill  Voice of San Diego   s Politest   sdsuwest and more  Visit our website to read this issue   s  UptownNews or pick up a free paper copy '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bo5DY_Cn13R/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Did you know South Park   s very own  lefthandblackstudio is a contestant on  inkmaster right now  We sat down with veteran tattooist and shop owner Turk earlier this month  Stay tuned to read the interview in a November issue of the  UptownNews ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/23242a847d7075319b3a8a6e43666771/5C54DF88/t51.2885-15/sh0.08/e35/c180.0.717.717/s640x640/43550472_1937334453229725_924935989479267369_n.jpg' title='Did you know South Park   s very own  lefthandblackstudio is a contestant on  inkmaster right now  We sat down with veteran tattooist and shop owner Turk earlier this month  Stay tuned to read the interview in a November issue of the  UptownNews '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BozNX2gnydt/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Today on the 30th anniversary of National Coming Out Day we want to celebrate coming out with all of our lesbian  gay  bisexual  transgender  queer  LGBTQ  friends  family and community members and their allies   We see you  we hear you and we love you   bit ly ComingOutDay18         sandiegopride ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/48af9d6a31f976b4d170684043d19609/5C578F86/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/43734551_490521064750852_5989214348368386057_n.jpg' title='Today on the 30th anniversary of National Coming Out Day we want to celebrate coming out with all of our lesbian  gay  bisexual  transgender  queer  LGBTQ  friends  family and community members and their allies   We see you  we hear you and we love you   bit ly ComingOutDay18         sandiegopride '></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/Bom61h2nRSA/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='There were 42 485 child abuse and neglect reports made to the County of San Diego last year  Those reports represented 79 521 children     and those were just the cases reported   Founded in 1972  Home Start Inc  is a San Diego nonprofit with a mission statement of preventing and treating child abuse  Check out this issue   s cover story  link in bio   HomeStart  ThriftBoutique  NormalHeights  SanDiegoUptownNews  UptownNews         jess winans ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/507591e2ff7b7280f098a904d2b9539c/5C887EE0/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/42381319_2122413484458752_3311518716029082996_n.jpg' title='There were 42 485 child abuse and neglect reports made to the County of San Diego last year  Those reports represented 79 521 children     and those were just the cases reported   Founded in 1972  Home Start Inc  is a San Diego nonprofit with a mission statement of preventing and treating child abuse  Check out this issue   s cover story  link in bio   HomeStart  ThriftBoutique  NormalHeights  SanDiegoUptownNews  UptownNews         jess winans '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Boj21QXnIcD/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy Friday  This issue we featured a Normal Heights Thrift Boutique that repurposes with a purpose  a new park in Old Town  a review of Luna Grill  what   s happening at the San Diego Zoo and more  Visit our website  sduptownnews com or pick up a free paper copy at your local drop spot ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/56c8464ad0215f00599087c69fccdb2a/5C4BB0BC/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/41895312_2101262323238041_692530063608175561_n.jpg' title='Happy Friday  This issue we featured a Normal Heights Thrift Boutique that repurposes with a purpose  a new park in Old Town  a review of Luna Grill  what   s happening at the San Diego Zoo and more  Visit our website  sduptownnews com or pick up a free paper copy at your local drop spot '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BoZk523HOVA/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='We had a great time at the  adamsavenuestreetfair this past weekend  Who was your favorite vendor  Tag them below   ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/8583e2328d8ede699ce3a89b8dbe7f8b/5C5698FC/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/41735312_1590958584343899_8635469716612530715_n.jpg' title='We had a great time at the  adamsavenuestreetfair this past weekend  Who was your favorite vendor  Tag them below   '></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/Bn_w8mVHpki/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Check out our latest issue of the San Diego Uptown News  This week we   re previewing the Adams Avenue Street Fair  the 30th Street Pipeline Project  a proposed styrofoam ban and more  Visit our website or pick up a free copy to read more ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/bbd79c5ed2b2ea6cb52b3b043fd0f961/5C4563C4/t51.2885-15/sh0.08/e35/c135.0.809.809/s640x640/41778400_1701772186600228_8569547614707461367_n.jpg' title='Check out our latest issue of the San Diego Uptown News  This week we   re previewing the Adams Avenue Street Fair  the 30th Street Pipeline Project  a proposed styrofoam ban and more  Visit our website or pick up a free copy to read more '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BnrAHeanVhE/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Community members gathered at the Uptown Planners    meeting on Sept  4 to express their thoughts about the agenda   s top-ticket item  The Department of Motor Vehicles  DMV  Normal Street field office  The plan intends to create a    fresh  modern design    that matches the rest of the neighborhood  If approved  it will begin in January 2020 with a demolition of the old building and a construction of a new facility  The total process timeline is estimated to take 16 months  To read more about the proposed plan  view this issue   s cover story online bit ly dmv-redesign ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/a2e6c05db1e06582e0d9ac470fd97ccf/5C52FC37/t51.2885-15/e35/c75.0.450.450/40412869_1476127915822251_3003328921256398104_n.jpg' title='Community members gathered at the Uptown Planners    meeting on Sept  4 to express their thoughts about the agenda   s top-ticket item  The Department of Motor Vehicles  DMV  Normal Street field office  The plan intends to create a    fresh  modern design    that matches the rest of the neighborhood  If approved  it will begin in January 2020 with a demolition of the old building and a construction of a new facility  The total process timeline is estimated to take 16 months  To read more about the proposed plan  view this issue   s cover story online bit ly dmv-redesign '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BnmTyG8n1Pp/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sduptownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you voted for Best of Uptown yet  Well  what are you waiting for  Fill out our online ballot with your favorite retail and business establishments in our neighborhoods  Voting closes TONIGHT at midnight  Link in bio      ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/7628208c0071082d5a121099425c721a/5C50EF3E/t51.2885-15/e35/40589229_265660294068291_1295066950006207782_n.jpg' title='Have you voted for Best of Uptown yet  Well  what are you waiting for  Fill out our online ballot with your favorite retail and business establishments in our neighborhoods  Voting closes TONIGHT at midnight  Link in bio      '></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-8"><div  class='jeg_ad jeg_ad_module jnews_module_34865_3_5bcd2a1668bb4   '><div class='ads-wrapper'><a href='https://waldenfamily.org/wine-dvine-2018/wine-dvine-tickets/' target='_blank' class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/Walden-Family-400x400.png' alt='' data-pin-no-hover="true"></a><a href='https://waldenfamily.org/wine-dvine-2018/wine-dvine-tickets/' target='_blank' class='adlink ads_image_tablet '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SDCommNewsWeb-1.png' alt='' data-pin-no-hover="true"></a><a href='https://waldenfamily.org/wine-dvine-2018/wine-dvine-tickets/' target='_blank' class='adlink ads_image_phone '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/SDCommNewsWeb-1.png' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-7"><div  class='jeg_ad jeg_ad_module jnews_module_34865_4_5bcd2a16691f1   '><div class='ads-wrapper'><a href='http://www.houseofblues.com/' target='_blank' class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/RT_SAND918_SDBeerWeek_400x4005b25d-2.jpg' alt='' data-pin-no-hover="true"></a><a href='http://www.houseofblues.com/' target='_blank' class='adlink ads_image_tablet '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/RT_SAND918_SDBeerWeek_250x2505b25d-2.jpg' alt='' data-pin-no-hover="true"></a><a href='http://www.houseofblues.com/' target='_blank' class='adlink ads_image_phone '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/RT_SAND918_SDBeerWeek_250x2505b25d-2.jpg' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div  class='jeg_ad jeg_ad_module jnews_module_34865_5_5bcd2a1669860   '><div class='ads-wrapper'><a href='http://calbbq.com/' target='_blank' class='adlink ads_image '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg' alt='' data-pin-no-hover="true"></a><a href='http://calbbq.com/' target='_blank' class='adlink ads_image_tablet '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/BBQ-Cleaning_250x250_040418_sdcnn_n-012-1-1.jpg-1-1.jpg' alt='' data-pin-no-hover="true"></a><a href='http://calbbq.com/' target='_blank' class='adlink ads_image_phone '><img src='https://sduptownnews.com/wp-content/uploads/2018/10/BBQ-Cleaning_250x250_040418_sdcnn_n-012-1-1.jpg-1-1.jpg' alt='' data-pin-no-hover="true"></a></div></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-34865 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://sduptownnews.com/" class="footer_logo">
                                        <img src=""  alt="">                                    </a>
                                    <p class="copyright"> © 2018  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span></span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-35035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35035"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-35036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35036"><a href="https://sduptownnews.com/uptown-advertising/">Advertise</a></li>
<li id="menu-item-35133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35133"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span></span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/SDUptownNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867"><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-31925"><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141"><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229"><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838"><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711"><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336"><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498"><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34364"><a href="https://sduptownnews.com/category/columns/district-53-dispatch/">District 53 Dispatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34365"><a href="https://sduptownnews.com/category/columns/d3-update/">D3 Update</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="https://sduptownnews.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428"><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872"><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873"><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874"><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876"><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877"><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878"><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879"><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880"><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881"><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882"><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883"><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884"><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885"><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887"><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11890"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11891"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34366"><a href="https://sduptownnews.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892"><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895"><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896"><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898"><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795"><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954"><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899"><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870"><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900"><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11901"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35173"><a href="http://sdcnn.com">Other publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35174"><a href="https://missionvalleynews.com/">Mission Valley News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35175"><a href="https://sandiegodowntownnews.com/">San Diego Downtown News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35176"><a href="https://lamesacourier.com/">La Mesa Courier</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35177"><a href="https://missiontimescourier.com/">Mission Times Courier</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35178"><a href="https://gay-sd.com/">Gay San Diego</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget square">
    <a href="https://www.facebook.com/SDUptownNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2018 </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="37d3d4229b">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='076c4100738c8500007bc4005ce4e600918d7a0034dedf0009f4b90091fdc000';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://sduptownnews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-11179137-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-11179137-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/editor.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"34865","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Guest Editorial: Guardian of our constitution","published":"2018-10-19 10:02:57","updated":"2018-10-22 01:11:07"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sduptownnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sduptownnews.com\/category\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sduptownnews.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sduptownnews.com\/category\/featured\/","name":"Featured"}}]}</script>
</body>
</html>
