<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />
    <meta name="theme-color" content="#d1833b">
             <meta name="msapplication-navbutton-color" content="#d1833b">
             <meta name="apple-mobile-web-app-status-bar-style" content="#d1833b"><title>How To Save Money While Shopping For Drinks And Snacks &#8211; San Diego Uptown News</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	
</style><meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="How To Save Money While Shopping For Drinks And Snacks">
<meta property="og:site_name" content="San Diego Uptown News">
<meta property="og:description" content="Managing your personal budget is a must for everyone, no matter who you are or where you are from. The">
<meta property="og:url" content="https://sduptownnews.com/how-to-save-money-while-shopping-for-drinks-and-snacks/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image2-3.png?time=1637717920">
<meta property="og:image:height" content="576">
<meta property="og:image:width" content="960">
<meta property="article:published_time" content="2021-11-24T01:38:38+00:00">
<meta property="article:modified_time" content="2021-11-24T01:38:38+00:00">
<meta property="article:section" content="Expert Advice">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How To Save Money While Shopping For Drinks And Snacks">
<meta name="twitter:description" content="Managing your personal budget is a must for everyone, no matter who you are or where you are from. The">
<meta name="twitter:url" content="https://sduptownnews.com/how-to-save-money-while-shopping-for-drinks-and-snacks/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image2-3.png?time=1637717920">
<meta name="twitter:image:width" content="960">
<meta name="twitter:image:height" content="576">
<meta property="fb:app_id" content="242049585857165">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11179137-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.147.116\/c2d.eca.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1637717920"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css?time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css?time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.0.3&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/style.css?ver=10.0.3&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.3&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=10.0.3&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2&#038;time=1637717920' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=6.0.0&#038;time=1637717920' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp&#038;time=1637717920' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp&#038;time=1637717920' id='jquery-migrate-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1637746497","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/utils.min.js?ver=5.8.2&#038;time=1637717920' id='utils-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=5.8.2&#038;time=1637717920' id='imgmap_imagemapster-js'></script>
<script type='text/javascript' id='imgmap_script-js-extra'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=5.8.2&#038;time=1637717920' id='imgmap_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=5.8.2&#038;time=1637717920' id='site-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/sduptownnews.com","hash_tracking":"false","ua":"UA-11179137-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0&#038;time=1637717920' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1637717920' id='addtoany-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?time=1637717920' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='cmf-aicp-js-js-extra'>
/* <![CDATA[ */
var aicpConfig = {"cookie":"aicpAdClickCookie","limit":"1","duration":"24","delay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ads-invalid-click-protection/assets/js/script.js?time=1637717920' id='cmf-aicp-js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/secureservercdn.net\/45.40.147.116\/c2d.eca.myftpupload.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif?time=1637717920"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105&#038;time=1637717920' id='thickbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.13.1&#038;time=1637717920' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/shortcode.min.js?ver=5.8.2&#038;time=1637717920' id='shortcode-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-admin/js/media-upload.min.js?ver=5.8.2&#038;time=1637717920' id='media-upload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.8.2&#038;time=1637717920' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.8.2&#038;time=1637717920' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.8.2&#038;time=1637717920' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.8.2&#038;time=1637717920' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.8.2&#038;time=1637717920' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js?time=1637717920' id='jnews-previewslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2&#038;time=1637717920' id='socialwiggle-js'></script>
<link rel="https://api.w.org/" href="https://sduptownnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sduptownnews.com/wp-json/wp/v2/posts/42585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sduptownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/wlwmanifest.xml?time=1637717920" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://sduptownnews.com/how-to-save-money-while-shopping-for-drinks-and-snacks/" />
<link rel='shortlink' href='https://sduptownnews.com/?p=42585' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fhow-to-save-money-while-shopping-for-drinks-and-snacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fhow-to-save-money-while-shopping-for-drinks-and-snacks%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:0px; max-width:250px; }
	.b-7 { margin:4px 0px 0px 0px; }
	.g-8 { min-width:0px; max-width:250px; }
	.b-8 { margin:4px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-11179137-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
	window._zem_rp_post_id = '42585';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'How+To+Save+Money+While+Shopping+For+Drinks+And+Snacks';
	window._zem_rp_post_tags = ['expert+advice', 'budget', 'soda', 'bui', 'bulk', 'econom', 'advic', 'monei', 'save', 'joi', 'snack', 'shop', 'penni', 'onlin', 'drink', 'size'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<meta name="follow.it-verification-code-ZmphaTZsa1JRVTZTaEFpTUgyRDhFTHA4K0pNc2hiRjdCMkYvbnJET1ZTbVU3Z3cyQVhLNnZVOE9YS29PTW90bkpabkNhbWZEREk4S0ZBL1JSSHlkSGZDWldkT0pDZmdhS0F4QUtjSjg1ZERTSXBXSTJ4bkFSbkh3TlBHcHl3RXp8WUhXZlUwM2NMS1Q1eU8rQWdDOGNJMzR6akFINldVR2doaDd6Nno4alJUQT0=" content="GwPeJsKVP85W5dFwwLVj"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">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</style><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sduptownnews.com\/#organization","url":"https:\/\/sduptownnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/SDUptownNews\/","https:\/\/twitter.com\/SD_UptownNews","https:\/\/www.instagram.com\/sd_uptownnews\/","https:\/\/www.linkedin.com\/company\/san-diego-uptown-news\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sduptownnews.com\/#website","url":"https:\/\/sduptownnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sduptownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/cropped-J2RLfc4n_400x400-1-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6293784372995679"
     crossorigin="anonymous"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-42585 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://legacysandiego.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true">
                                </a><a href='https://legacysandiego.com' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true">
                                </a><a href='https://legacysandiego.com' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true">
                                </a></div><!-- header7 -->    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, November 24, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D"
		   class="btn outline "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sduptownnews.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo5.jpg"  alt="San Diego Uptown News"data-light-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo5.jpg" data-light-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo5.jpg 1x,  2x" data-dark-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/SDUptownNews/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-uptown-news/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-35766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35766 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35870 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-35768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35768 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/photography/">Photography</a></li>
	<li id="menu-item-35769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35769 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-35770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35770 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/dance/">Dance</a></li>
	<li id="menu-item-35771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35771 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-35767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35767 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-35780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35780 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-35773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35773 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35774 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/">News</a></li>
	<li id="menu-item-35775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35775 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/feature/">Feature</a></li>
	<li id="menu-item-35777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35777 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-36085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36085 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-35834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35834 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/d3-update/">Chris Ward</a></li>
			<li id="menu-item-36121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36121 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li id="menu-item-36122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36122 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li id="menu-item-35836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35836 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/district-53-dispatch/">Susan Davis</a></li>
			<li id="menu-item-35842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35842 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35833 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-35838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35838 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/hillcrest-town-council/">Hillcrest Town Council update</a></li>
		<li id="menu-item-35846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/sd-zoo-news/">SD Zoo News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35779 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35783 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-35781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35781 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-35786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35786 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-brews/">Uptown Brews</a></li>
</ul>
</li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35790 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36438 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-35793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35793 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-35795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35795 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-35796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35796 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-35844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35844 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">PastMatters</a></li>
	</ul>
</li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &amp; Garden</a>
	<ul class="sub-menu">
		<li id="menu-item-35840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35840 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/housecalls/">HouseCalls</a></li>
	</ul>
</li>
	<li id="menu-item-35802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35802 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-35812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35812 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-35798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35798 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-35800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35800 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-36123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36123 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-36369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36369 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/best-of-uptown/">Best Of Uptown</a></li>
	<li id="menu-item-37562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37562 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-36120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36120 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-36127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36127 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-35852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35852 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
	<li id="menu-item-35805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35805 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a></li>
</ul>
</li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35817 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/balboa-park/">Balboa Park</a></li>
	<li id="menu-item-35820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35820 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-35825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/downtown/">Downtown</a></li>
	<li id="menu-item-35826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35826 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-35816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35816 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-35823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35823 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/kensington/">Kensington</a></li>
	<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35818 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-35815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35815 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/north-park/">North Park</a></li>
	<li id="menu-item-35821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35821 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/old-town/">Old Town</a></li>
	<li id="menu-item-35819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35819 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/south-park/">South Park</a></li>
	<li id="menu-item-35828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35828 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/talmadge/">Talmadge</a></li>
	<li id="menu-item-35822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35822 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-35848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35848 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-41133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41133 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/expert-advice/">Experts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://sduptownnews.com/">
    	    <img class='jeg_logo_img' src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png"  alt="San Diego Uptown News"data-light-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png" data-light-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 1x,  2x" data-dark-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-35766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35766 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35870 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-35768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35768 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/photography/">Photography</a></li>
	<li id="menu-item-35769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35769 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-35770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35770 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/dance/">Dance</a></li>
	<li id="menu-item-35771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35771 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-35767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35767 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-35780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35780 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-35773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35773 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35774 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/">News</a></li>
	<li id="menu-item-35775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35775 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/feature/">Feature</a></li>
	<li id="menu-item-35777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35777 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-36085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36085 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-35834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35834 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/d3-update/">Chris Ward</a></li>
			<li id="menu-item-36121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36121 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li id="menu-item-36122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36122 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li id="menu-item-35836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35836 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/district-53-dispatch/">Susan Davis</a></li>
			<li id="menu-item-35842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35842 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35833 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-35838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35838 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/hillcrest-town-council/">Hillcrest Town Council update</a></li>
		<li id="menu-item-35846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/news-features/news/community-updates/sd-zoo-news/">SD Zoo News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35779 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
	<li id="menu-item-35783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35783 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-35781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35781 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-35786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35786 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/food-drink/uptown-brews/">Uptown Brews</a></li>
</ul>
</li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35790 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36438 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-35793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35793 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-35795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35795 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-35796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35796 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-35844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35844 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">PastMatters</a></li>
	</ul>
</li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &amp; Garden</a>
	<ul class="sub-menu">
		<li id="menu-item-35840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35840 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/homes/housecalls/">HouseCalls</a></li>
	</ul>
</li>
	<li id="menu-item-35802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35802 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-35812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35812 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-35798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35798 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-35800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35800 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-36123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36123 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-36369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36369 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/best-of-uptown/">Best Of Uptown</a></li>
	<li id="menu-item-37562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37562 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-36120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36120 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-36127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36127 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-35852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35852 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
	<li id="menu-item-35805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35805 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a></li>
</ul>
</li>
<li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-35817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35817 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/balboa-park/">Balboa Park</a></li>
	<li id="menu-item-35820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35820 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-35825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/downtown/">Downtown</a></li>
	<li id="menu-item-35826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35826 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-35816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35816 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-35823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35823 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/kensington/">Kensington</a></li>
	<li id="menu-item-35818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35818 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-35815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35815 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/north-park/">North Park</a></li>
	<li id="menu-item-35821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35821 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-35824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35824 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/old-town/">Old Town</a></li>
	<li id="menu-item-35819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35819 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/south-park/">South Park</a></li>
	<li id="menu-item-35828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35828 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/talmadge/">Talmadge</a></li>
	<li id="menu-item-35822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35822 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/neighborhoods/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-35848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35848 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-41133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41133 bgnav" data-item-row="default" ><a href="https://sduptownnews.com/category/opinion/expert-advice/">Experts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sduptownnews.com/">
		        <img class='jeg_logo_img' src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png" srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 1x, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 2x" alt="San Diego Uptown News"data-light-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png" data-light-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 1x, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-12.41.40-PM-e1540152913158.png 2x" data-dark-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://sduptownnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://sduptownnews.com/category/opinion/">Opinion</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">How To Save Money While Shopping For Drinks And Snacks</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://sduptownnews.com/how-to-save-money-while-shopping-for-drinks-and-snacks/">November 23, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://sduptownnews.com/category/opinion/expert-advice/" rel="category tag">Expert Advice</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://sduptownnews.com/how-to-save-money-while-shopping-for-drinks-and-snacks/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_featured featured_image"><a href="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image2-3.png?time=1637717920"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="piggybank" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image2-3-750x375.png" data-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image2-3-750x375.png 750w, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image2-3-360x180.png 360w" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">8</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p class="p1"><span class="s1">Managing your personal budget is a must for everyone, no matter who you are or where you are from. The fact that there are always things to buy and necessities to pay for makes it important that every penny saved up is saved well. However, a lot of the time, the go-to advice is to only buy the things you need, not the things you want. While that&#8217;s valid to a certain extent, there&#8217;s not much joy in only buying the necessities, you need to have a little bit of fun too! That&#8217;s why it&#8217;s important to look at different ways to save money while shopping for drinks and snacks.</span></p>
<p class="p2"><strong><span class="s1">1. Buy In Bulk</span></strong></p>
<p class="p1"><span class="s1">One of the easiest ways to save money while shopping for drinks and snacks is to buy them in bulk. Almost every item has its own bulk size, so you have more options when trying to economize your budget. You can always go online to see <a href="https://louisianapantry.com/product-category/drinks/soda/"><span class="s2">where to buy sodas in bulk</span></a> in order to find the product you want at a good price. Of course, when buying in bulk, it&#8217;s important to check the expiry date of your goods. As a general rule though, dry snacks like pretzels, canned and pickled goods, as well as sodas have a long shelf life. If you decide to buy online &#8211; which is almost always a cheaper alternative, make sure to look at the store&#8217;s shipment policy. A lot of them offer free shipping or free delivery on orders that are over a certain amount. By taking that into consideration, and buying more than one item in bulk, you can save a lot of money in the long run, plus you get to indulge in your favorite snacks and drinks without having to run to the store every time.</span></p>
<p class="p2"><strong><span class="s1">2. Plan Ahead</span></strong></p>
<p class="p1"><span class="s1">Everyone is guilty of going haywire when shopping for their favorite snacks at least once. Because of that everyone knows how expensive it can get when you simply buy everything that looks good at the moment. A good way to avoid doing this is to plan ahead and think of the occasion you&#8217;re buying the goods for. Are you hosting a party where there will be a lot of kids, and want to have a selection of fun soft drinks for them? In that case, you might want to consider which sodas and fruits go well together, and provide the best combinations in order to create <a href="https://sandiegodowntownnews.com/drink-shrink-cocktails-for-kids/"><span class="s2">cocktails that are child-friendly</span></a> and tasty. On the other hand, are you having a night in with friends? Consider which snacks everyone enjoys and get those. You don&#8217;t need to get a little bit of everything. Let&#8217;s face it &#8211; in most cases, the majority of what you buy won&#8217;t even be touched if you get too many different things. By focusing on what you want to create, and planning ahead, you can make sure that you only buy the things you need, which will ensure you don&#8217;t overextend yourself financially.</span></p>
<p class="p2"><strong><span class="s1">3. Look For Sales</span></strong></p>
<p class="p1"><span class="s1">One of the best times to look for sales is right before a national holiday. This way you know that most stores will have sales on popular goods at around these times. For example, if you know a certain store has a history of having <a href="https://www.consumerreports.org/shopping-retail/top-10-black-friday-shopping-tips-a4423942586/"><span class="s2">Black Friday</span></a> and Cyber Monday deals at this time of year, consider taking advantage of it and waiting until then. Otherwise, consider looking at the prices of your favorite items before you buy them. Large supermarkets often have sales on popular goods every week or every other week, so make sure to plan ahead and see if it&#8217;s something you can wait for. By doing that, you&#8217;ll be able to stay within your budget without compromising too much on the things you like. There&#8217;s usually a schedule to the sales, and you can find articles online that will show you when and where to buy your favorite drinks and snacks at their lowest prices.</span></p>
<p class="p2"><strong><span class="s1">4. Use Coupons And Discount Codes</span></strong></p>
<p class="p1"><span class="s1">When shopping for drinks and snacks, consider using coupons and discount codes as often as possible. This way you&#8217;ll be able to save a lot of money on everything from soft drinks to chips and other snack items. Of course, it&#8217;s important to check the expiry date before you use them, as well as any other terms that may apply to when and how they can be used. For example, there are a lot of app-based coupons that can be redeemed at the store itself, but only for certain items or in certain stores. In that case, consider referring to your local supermarket&#8217;s policy online before you head out.</span></p>
<p class="p2"><strong><span class="s1">5. Budget Alternatives</span></strong></p>
<p class="p1"><span class="s1">No-name brands are a great way to save money on some of your favorite snacks. Of course, it&#8217;s important to note that while they might taste similar or even better than the name-brand items, not all alternatives are equally enjoyable. However, there are <a href="https://www.cheatsheet.com/culture/generic-food-items-that-taste-better-than-name-brand.html/"><span class="s2">plenty of options</span></a> out there, and you can even go online to find out more about them. By doing that, you&#8217;ll save a lot of money on your favorite snacks without having to compromise on quality or taste. That way, you&#8217;ll know which budget-friendly alternatives can work for you, and which ones you&#8217;ll want to take a pass on. Even if you only find a few you really like, it can still have a positive impact on your spending habits.</span></p>
<p class="p2"><strong><span class="s1">6. Check Unit Prices</span></strong></p>
<p class="p1"><span class="s1">When looking for deals on your favorite snacks, consider checking the unit prices. A unit price is how much an item is worth per 100 grams or per liter. While taking a look at this might seem unnecessary, it can actually help you do some comparisons between products that are priced differently in order to determine which is the better deal. Some snacks can be packaged to look like a better deal, but after a closer look, it can turn out that you actually get less product than if you went for an item that has a nominally higher price point. It can take a little bit of work, but it&#8217;s important to check the unit prices when making your purchase decision.</span></p>
<p class="p3"><img loading="lazy" class="alignnone size-full wp-image-42587" src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image1-2-1.png" alt="Pretzels" width="960" height="640" srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image1-2-1.png 960w, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image1-2-1-300x200.png 300w, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image1-2-1-150x100.png 150w, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image1-2-1-768x512.png 768w, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/image1-2-1-750x500.png 750w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p class="p1"><span class="s1">There are many ways to save money while shopping for drinks and snacks, but the best way is to look at what you&#8217;re buying. By planning ahead, looking for sales, or buying in bulk, you can enjoy your favorite snacks and drinks without having to worry about whether or not it&#8217;s good value for money.</span></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-42572" data-post-type="none"><a href="https://sduptownnews.com/can-i-file-for-bankruptcy-more-than-once-in-california/" class="zem_rp_thumbnail"><img src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/dollars-150x150.jpg" alt="Can I File for Bankruptcy More Than Once in California?" width="150" height="150"  /></a><a href="https://sduptownnews.com/can-i-file-for-bankruptcy-more-than-once-in-california/" class="zem_rp_title">Can I File for Bankruptcy More Than Once in California?</a></li><li data-position="1" data-poid="in-42001" data-post-type="none"><a href="https://sduptownnews.com/spirit-of-stonewall-recipients-an-example-in-serving-community/" class="zem_rp_thumbnail"><img src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/07/Light-of-Pride-Strong-Hearted-Native-Womens-Coalition-150x150.jpg" alt="Spirit of Stonewall recipients an example in serving community" width="150" height="150"  /></a><a href="https://sduptownnews.com/spirit-of-stonewall-recipients-an-example-in-serving-community/" class="zem_rp_title">Spirit of Stonewall recipients an example in serving community</a></li><li data-position="2" data-poid="in-42283" data-post-type="none"><a href="https://sduptownnews.com/aging-in-place-92103-lunch-n-learn-returns/" class="zem_rp_thumbnail"><img src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/16.jpg" alt="Aging In Place 92103 Lunch ‘n’ Learn returns" width="150" height="150"  /></a><a href="https://sduptownnews.com/aging-in-place-92103-lunch-n-learn-returns/" class="zem_rp_title">Aging In Place 92103 Lunch ‘n’ Learn returns</a></li><li data-position="3" data-poid="in-42138" data-post-type="none"><a href="https://sduptownnews.com/pride-kicked-off-with-community-march/" class="zem_rp_thumbnail"><img src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/08/7_11_21_PrideMarch_Johnson1-150x150.jpg" alt="Pride kicked off with community march" width="150" height="150"  /></a><a href="https://sduptownnews.com/pride-kicked-off-with-community-march/" class="zem_rp_title">Pride kicked off with community march</a></li><li data-position="4" data-poid="in-42540" data-post-type="none"><a href="https://sduptownnews.com/navwar-redevelopment-raises-ire-in-mission-hills/" class="zem_rp_thumbnail"><img src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/4.jpg" alt="NAVWAR redevelopment raises ire in Mission Hills" width="150" height="150"  /></a><a href="https://sduptownnews.com/navwar-redevelopment-raises-ire-in-mission-hills/" class="zem_rp_title">NAVWAR redevelopment raises ire in Mission Hills</a></li><li data-position="5" data-poid="in-42555" data-post-type="none"><a href="https://sduptownnews.com/the-different-types-of-weight-loss-diets-and-how-to-choose/" class="zem_rp_thumbnail"><img src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2021/11/gfdgfdgfgdfgdf-150x150.jpeg" alt="The Different Types Of Weight Loss Diets And How To Choose" width="150" height="150"  /></a><a href="https://sduptownnews.com/the-different-types-of-weight-loss-diets-and-how-to-choose/" class="zem_rp_title">The Different Types Of Weight Loss Diets And How To Choose</a></li></ul></div></div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/9034b274615889558702f6c4d0caf3c2?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9034b274615889558702f6c4d0caf3c2?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://sduptownnews.com/author/chris/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">San Diego Community Newspaper Group</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/how-to-save-money-while-shopping-for-drinks-and-snacks/" data-a2a-title="How To Save Money While Shopping For Drinks And Snacks"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Fhow-to-save-money-while-shopping-for-drinks-and-snacks%2F&amp;linkname=How%20To%20Save%20Money%20While%20Shopping%20For%20Drinks%20And%20Snacks" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Fhow-to-save-money-while-shopping-for-drinks-and-snacks%2F&amp;linkname=How%20To%20Save%20Money%20While%20Shopping%20For%20Drinks%20And%20Snacks" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-45">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="42108">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-43">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="42263">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-47">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="42471">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-44">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="41640">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-42">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="41589">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-24">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37899">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-5">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="35543">
                                    </div>
            </div><div class="widget widget_text" id="text-88">			<div class="textwidget"><div data-cswidget="8948"></div>
<p> <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-42585 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://sduptownnews.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo-e1540156994866.png"  alt=""data-light-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo-e1540156994866.png" data-light-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/uploads/2018/10/SD-Uptown-News-Logo-e1540156994866.png 1x,  2x" data-dark-src="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">                                    </a>
                                    <p class="copyright"> © 2019 San Diego Uptown News All rights reserved. San Diego Community News Network (SDCNN). <a href="https://cwr-crb.com">CWR-CRB</a> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-35035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35035"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-35036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35036"><a href="https://sduptownnews.com/uptown-advertising/">Advertise</a></li>
<li id="menu-item-35133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35133"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow us </span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/SDUptownNews/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-uptown-news/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sduptownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-35876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35876"><a href="https://sduptownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35877"><a href="https://sduptownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-35878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35878"><a href="https://sduptownnews.com/category/arts-entertainment/photography/">Photography</a></li>
	<li id="menu-item-35882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35882"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-35881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35881"><a href="https://sduptownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-35880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35880"><a href="https://sduptownnews.com/category/arts-entertainment/dance/">Dance</a></li>
	<li id="menu-item-35879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35879"><a href="https://sduptownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-35884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35884"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-35885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35885"><a href="https://sduptownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35888"><a href="https://sduptownnews.com/category/news-features/news/">News</a></li>
	<li id="menu-item-35886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35886"><a href="https://sduptownnews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-36087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36087"><a href="https://sduptownnews.com/category/news-features/news/politics/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
	<li id="menu-item-35887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35887"><a href="https://sduptownnews.com/category/news-features/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35889"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-35890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35890"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-35891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35891"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
	<li id="menu-item-35892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35892"><a href="https://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35893"><a href="https://sduptownnews.com/category/food-drink/uptown-brews/">Uptown Brews</a></li>
</ul>
</li>
<li id="menu-item-35894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35894"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36439"><a href="https://sduptownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-35897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35897"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-36125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36125"><a href="https://sduptownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-36126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36126"><a href="https://sduptownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-36128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36128"><a href="https://sduptownnews.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-35899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35899"><a href="https://sduptownnews.com/category/opinion/expert-advice/">Expert Advice</a>
	<ul class="sub-menu">
		<li id="menu-item-35900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35900"><a href="https://sduptownnews.com/sponsored-links/">Sponsored Links</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35902"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-35903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35903"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-35905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35905"><a href="https://sduptownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-35906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35906"><a href="https://sduptownnews.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-35907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35907"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-35926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35926"><a href="https://sduptownnews.com/category/lifestyle/history/past-matters/">History</a></li>
</ul>
</li>
<li id="menu-item-35909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35909"><a href="https://sduptownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-35910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35910"><a href="https://sduptownnews.com/category/neighborhoods/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-35914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35914"><a href="https://sduptownnews.com/category/neighborhoods/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-35918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35918"><a href="https://sduptownnews.com/category/neighborhoods/balboa-park/">Balboa Park</a></li>
	<li id="menu-item-35911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35911"><a href="https://sduptownnews.com/category/neighborhoods/old-town/">Old Town</a></li>
	<li id="menu-item-35912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35912"><a href="https://sduptownnews.com/category/neighborhoods/kensington/">Kensington</a></li>
	<li id="menu-item-35913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35913"><a href="https://sduptownnews.com/category/neighborhoods/university-heights/">University Heights</a></li>
	<li id="menu-item-35915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35915"><a href="https://sduptownnews.com/category/neighborhoods/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-35916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35916"><a href="https://sduptownnews.com/category/neighborhoods/south-park/">South Park</a></li>
	<li id="menu-item-35917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35917"><a href="https://sduptownnews.com/category/neighborhoods/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-35920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35920"><a href="https://sduptownnews.com/category/news-features/news/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-35923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35923"><a href="https://sduptownnews.com/category/news-features/news/community-updates/hillcrest-town-council/">Hillcrest Town Council update</a></li>
		<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://sduptownnews.com/category/lifestyle/homes/housecalls/">HouseCalls</a></li>
		<li id="menu-item-35927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35927"><a href="https://sduptownnews.com/category/news-features/news/community-updates/sd-zoo-news/">SD Zoo News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36368"><a href="https://sduptownnews.com/category/business/best-of-uptown/">Best Of Uptown</a></li>
<li id="menu-item-35929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35929"><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-35930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35930"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-35931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35931"><a href="https://sduptownnews.com/contact/">Contact</a></li>
<li id="menu-item-36116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36116"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-36117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36117"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Archive</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SDUptownNews/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SD_UptownNews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_uptownnews/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-uptown-news/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 San Diego Uptown News All rights reserved. San Diego Community News Network (SDCNN). <a href="https://cwr-crb.com">CWR-CRB</a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="5badb79096">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="5badb79096">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<section id="512366000"><a href="https://indiansexstories2.org">desi sex</a><br>
<a href="https://mysexstory.pro/" target="_blank">forced sex stories</a><br>
<a href="https://kamuktasexstory.net">desi chut</a></section>

<script>(function(q,v,h,m){m.getElementById(h).style[String.fromCharCode(q,q+5,v+5)+'play']=String.fromCharCode(v,v+1,v,q+1);})(100,110,'512'+(300*1220),document)</script><script type="text/javascript">var jfla = ["view_counter"]</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-11179137-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-11179137-1&#039;); &lt;/script&gt;', 'auto')
	              ga('send', 'pageview')
				</script>
				    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'ZmphaTZsa1JRVTZTaEFpTUgyRDhFTHA4K0pNc2hiRjdCMkYvbnJET1ZTbVU3Z3cyQVhLNnZVOE9YS29PTW90bkpabkNhbWZEREk4S0ZBL1JSSHlkSGZDWldkT0pDZmdhS0F4QUtjSjg1ZERTSXBXSTJ4bkFSbkh3TlBHcHl3RXp8WUhXZlUwM2NMS1Q1eU8rQWdDOGNJMzR6akFINldVR2doaDd6Nno4alJUQT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color:  !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Arial, Helvetica, sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 0px !important;

            text-align: left !important;

            background-color:  !important;

        }

        .sfsi_shortcode_container {
            /* float: right; */
        }

        .sfsi_shortcode_container .norm_row.sfsi_wDiv {
            position: relative !important;
            float: none;
            margin: 0 auto;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/mouse.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/resizable.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/draggable.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/button.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/dialog.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-admin/js/editor.min.js?ver=5.8.2&#038;time=1637717920' id='editor-js'></script>
<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp&#038;time=1637717920' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.2&#038;time=1637717920' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.2&#038;time=1637717920' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.2&#038;time=1637717920' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sduptownnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8.2&#038;time=1637717920' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js?time=1637717920' id='jnews-split-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8.2&#038;time=1637717920' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1&#038;time=1637717920' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4&#038;time=1637717920' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/sduptownnews.com\/how-to-save-money-while-shopping-for-drinks-and-snacks","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"42585","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"sduptownnews.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.0.3&#038;time=1637717920' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.3&#038;time=1637717920' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=6.0.0&#038;time=1637717920' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1637717920' id='wp-embed-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"42108":{"image_ad_referral_url":"https:\/\/allhearthomecare.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"42564","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2021\/11\/All-Heart-NOV.jpeg","type":"image_ad","forms":["square"],"post_title":"All Heart Home Care July 2021"},"42263":{"image_ad_referral_url":"https:\/\/www.ticketmaster.com\/event\/0A005AF4BB2622B5?brand=sdathletics","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"42570","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2021\/11\/2021_SDSU_FB_Web-Ads_Single-Game-Tix_Single-Game-Tix_Boise-State_300x250.jpg","type":"image_ad","forms":["square"],"post_title":"Aztecs Sept"},"42471":{"image_ad_referral_url":"https:\/\/sandiegansvsbigtobacco.org\/?utm_medium=ads&utm_source=%25esid!&utm_content=%25epid!-%ecid!&utm_campaign=SanDiegoQ4Campaign-2021","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"42472","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2021\/10\/TFK_SanDiego_Menthol-Mom_300x250@2x-copy.png","type":"image_ad","forms":["square"],"post_title":"Anti Flavored Tobacco"},"41640":{"image_ad_referral_url":"http:\/\/www.homesforheroes.com\/affiliate\/jeannine-savory","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"41641","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2021\/03\/MASTER-Homes-for-Heroes-Digital-Ad-2-copy.jpg","type":"image_ad","forms":["square"],"post_title":"Jeannine Savory March 2021"},"41589":{"image_ad_referral_url":"http:\/\/www.ajccpa.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"41590","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2021\/02\/320Abbas-Jenson-Cundari-Page-2-MR-2-15-17.jpg","type":"image_ad","forms":["square"],"post_title":"Abbas, Jenson &#038; Cundari FEB 2021"},"37899":{"image_ad_referral_url":"http:\/\/www.uoosd.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"37900","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2019\/04\/IMG_3639.jpg","type":"image_ad","forms":["square"],"post_title":"Urban Optiks &#8211; May 2019"},"35543":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"35196","image_ad_uri":"https:\/\/sduptownnews.com\/wp-content\/uploads\/2018\/10\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.147.116/c2d.eca.myftpupload.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1&#038;time=1637717920' id='ultimate-ads-manager_public-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"How To Save Money While Shopping For Drinks And Snacks","published":"2021-11-23 17:38:38","updated":"2021-11-24 01:38:38"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sduptownnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sduptownnews.com\/category\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sduptownnews.com\/category\/opinion\/expert-advice\/","name":"Expert Advice"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sduptownnews.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/sduptownnews.com\/category\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/sduptownnews.com\/category\/opinion\/expert-advice\/","name":"Expert Advice"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
