<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		   Throwback to 1994 - San Diego Uptown News - San Diego Uptown News	</title>
	
	<meta name="title" content="Throwback to 1994 - San Diego Uptown News - San Diego Uptown News">
	
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://sduptownnews.com/wp-content/themes/uptown/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://sduptownnews.com/wp-content/themes/uptown/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://sduptownnews.com/wp-content/themes/uptown/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/modernizr-1.7.min.js"></script>
    
	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/jquery.dropdownPlain.js"></script>

	<script src="https://sduptownnews.com/wp-content/themes/uptown/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://sduptownnews.com/xmlrpc.php" />

	
	
    
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sduptonnews-sduptonnewscom218_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sduptownnews.com/throwback-to-1994/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Throwback to 1994 - San Diego Uptown News" />
<meta property="og:description" content="The national chain, founded in 1972 by the late Rocky Aoki, sizzled its way into San Diego 24 years ago." />
<meta property="og:url" content="https://sduptownnews.com/throwback-to-1994/" />
<meta property="og:site_name" content="San Diego Uptown News" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-05-04T09:33:11-07:00" />
<meta property="article:modified_time" content="2018-05-04T09:40:51-07:00" />
<meta property="og:updated_time" content="2018-05-04T09:40:51-07:00" />
<meta property="og:image" content="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy.jpg" />
<meta property="og:image:secure_url" content="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The national chain, founded in 1972 by the late Rocky Aoki, sizzled its way into San Diego 24 years ago. " />
<meta name="twitter:title" content="Throwback to 1994 - San Diego Uptown News" />
<meta name="twitter:image" content="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/sduptownnews.com\/","name":"San Diego Uptown News","potentialAction":{"@type":"SearchAction","target":"https:\/\/sduptownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Feed" href="https://sduptownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Comments Feed" href="https://sduptownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Uptown News &raquo; Throwback to 1994 Comments Feed" href="https://sduptownnews.com/throwback-to-1994/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sduptownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://sduptownnews.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sduptownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1525793224","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/utils.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php","pulseOption":"","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sduptownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sduptownnews.com/wp-json/' />
<link rel='shortlink' href='https://sduptownnews.com/?p=33200' />
<link rel="alternate" type="application/json+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fthrowback-to-1994%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sduptownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsduptownnews.com%2Fthrowback-to-1994%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sd_uptownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:4px; max-width:258px; }
	.b-7 { margin:4px; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '33200';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Throwback+to+1994';
	window._zem_rp_post_tags = ['featured', 'food+%26amp%3B+drink', 'bars+%26amp%3B+happy+hours', 'dr', 'chef', 'sushi', 'restaur', 'tabl', 'diego', 'rocki', 'dine', 'throwback', 'san', 'bar', 'grill', 'aoki', 'salmon', 'food'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://sduptownnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://sduptownnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11179137-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-33200 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10308"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10309"><a href="https://sduptownnews.com/about/">About</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://sduptownnews.com/uptown-advertising/">Advertising</a></li>
<li id="menu-item-10311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10311"><a href="https://sduptownnews.com/view-digital-versions-of-previous-editions-of-san-diego-uptown-news/">Digital Archive</a></li>
<li id="menu-item-10312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10312"><a href="https://sduptownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10313"><a href="https://sduptownnews.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19976"><a href="https://sduptownnews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-67" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-3" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/SD_UptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/SDUptownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://sduptownnews.com/">San Diego Uptown News        news and information about the heart of San Diego</a></h1>
   </div>
	
<div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="https://sduptownnews.com/">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    	<li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 	<li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li> 	 			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11867"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11868"><a href="https://sduptownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="https://sduptownnews.com/category/arts-entertainment/theater/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-31925" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-31925"><a href="https://sduptownnews.com/san-diego-uptown-news-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
</ul>
</li>
<li id="menu-item-19141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19141"><a href="https://sduptownnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="https://sduptownnews.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-19229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19229"><a href="https://sduptownnews.com/category/columns/on-the-stand/">Ask the Attorney</a></li>
	<li id="menu-item-19838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19838"><a href="https://sduptownnews.com/category/columns/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-22711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22711"><a href="https://sduptownnews.com/category/columns/hillcrest-town-council/">Hillcrest Town Council update</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22336"><a href="https://sduptownnews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23498"><a href="https://sduptownnews.com/category/columns/past-matters/">PastMatters</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="https://sduptownnews.com/category/columns/the-spoken-word/">The Spoken Word</a></li>
	<li id="menu-item-25428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25428"><a href="https://sduptownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-11872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11872"><a href="https://sduptownnews.com/category/communities/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-16310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16310"><a href="https://sduptownnews.com/category/communities/community-organizations/">Community Organizations</a></li>
	<li id="menu-item-22839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22839"><a href="https://sduptownnews.com/community-organization-meetings/">Community organization meetings</a></li>
	<li id="menu-item-11873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11873"><a href="https://sduptownnews.com/category/communities/adams-avenue/">Adams Avenue</a></li>
	<li id="menu-item-11874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11874"><a href="https://sduptownnews.com/category/communities/balboa-park-communities/">Balboa Park</a></li>
	<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://sduptownnews.com/category/communities/bankers-hill/">Bankers Hill</a></li>
	<li id="menu-item-11876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11876"><a href="https://sduptownnews.com/category/communities/downtown/">Downtown</a></li>
	<li id="menu-item-11877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11877"><a href="https://sduptownnews.com/category/communities/five-points-middletown/">Five Points-Middletown</a></li>
	<li id="menu-item-11878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11878"><a href="https://sduptownnews.com/category/communities/golden-hill/">Golden Hill</a></li>
	<li id="menu-item-11879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11879"><a href="https://sduptownnews.com/category/communities/hillcrest/">Hillcrest</a></li>
	<li id="menu-item-11880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11880"><a href="https://sduptownnews.com/category/communities/kensington/">Kensington</a></li>
	<li id="menu-item-11881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11881"><a href="https://sduptownnews.com/category/communities/mission-hills/">Mission Hills</a></li>
	<li id="menu-item-11882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11882"><a href="https://sduptownnews.com/category/communities/normal-heights/">Normal Heights</a></li>
	<li id="menu-item-11883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11883"><a href="https://sduptownnews.com/category/communities/north-park/">North Park</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11884"><a href="https://sduptownnews.com/category/communities/old-town/">Old Town</a></li>
	<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11885"><a href="https://sduptownnews.com/category/communities/south-park/">South Park</a></li>
	<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="https://sduptownnews.com/category/communities/talmadge/">Talmadge</a></li>
	<li id="menu-item-11887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11887"><a href="https://sduptownnews.com/category/communities/university-heights/">University Heights</a></li>
</ul>
</li>
<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11890"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-11891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11891"><a href="https://sduptownnews.com/category/food-drink/barshappy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-11892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11892"><a href="https://sduptownnews.com/category/food-drink/restaurants/">Restaurant Reviews</a></li>
	<li id="menu-item-18735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18735"><a href="https://sduptownnews.com/category/food-drink/suds-in-the-city/">Suds in the city</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://sduptownnews.com/category/food-drink/uptown-food-briefs/">Uptown Food Briefs</a></li>
</ul>
</li>
<li id="menu-item-11893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11893"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11894"><a href="https://sduptownnews.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-11895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11895"><a href="https://sduptownnews.com/category/lifestyle/homes/">Homes &#038; Garden</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11896"><a href="https://sduptownnews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://sduptownnews.com/category/pets/">Pets</a></li>
	<li id="menu-item-11897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11897"><a href="https://sduptownnews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-11898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11898"><a href="https://sduptownnews.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21795"><a href="https://sduptownnews.com/category/news-2/business-bits/">Business Bits</a></li>
	<li id="menu-item-18954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18954"><a href="https://sduptownnews.com/category/news-2/community-voices/">Community Voices</a></li>
	<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://sduptownnews.com/category/news-2/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-11899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11899"><a href="https://sduptownnews.com/category/news-2/coverstories/">From the Cover</a></li>
	<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870"><a href="https://sduptownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
	<li id="menu-item-11900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11900"><a href="https://sduptownnews.com/category/news-2/newsbriefs/">Uptown Briefs</a></li>
</ul>
</li>
<li id="menu-item-11901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11901"><a href="https://sduptownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://sduptownnews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-33200 post type-post status-publish format-standard has-post-thumbnail hentry category-barshappy-hours category-featured category-food-drink" id="post-33200">
			
			<h1 class="entry-title">Throwback to 1994</h1>
            <div class="meta">
	Posted: May 4th, 2018 | <a href="https://sduptownnews.com/category/food-drink/barshappy-hours/" rel="category tag">Bars &amp; Happy Hours</a>, <a href="https://sduptownnews.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sduptownnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a> | <a href="https://sduptownnews.com/throwback-to-1994/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By Dr. Ink</p>
<p>In restaurant years, Benihana is ancient.</p>
<p>The national chain, founded in 1972 by the late Rocky Aoki, sizzled its way into San Diego 24 years ago.<span id="more-33200"></span></p>
<p>I was among the flocks of consumers back then who got all goofy sitting around the habachi grills at communal tables while gawking at the “performance chefs” slicing and dicing my teriyaki steak with rapid precision.</p>
<div id="attachment_33201" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-33201" src="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-exterior.jpg" alt="" width="600" height="675" srcset="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-exterior.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-exterior-133x150.jpg 133w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-exterior-267x300.jpg 267w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-exterior-171x192.jpg 171w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-exterior-89x100.jpg 89w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">A Mission Valley mainstay for teppanyaki dining <em>(Photo by Dr. Ink)</em></p></div>
<p>After a couple of visits, the thrill wore off. I concluded that the food wasn’t that good. And until recently I never gave the place another thought.</p>
<p>Now, more than two decades later, I found myself flowing with the herds through the faux-palace doors again, if only to take a trip down memory lane.</p>
<div id="attachment_33203" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-33203" src="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy.jpg" alt="" width="600" height="450" srcset="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy-150x113.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy-300x225.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy-256x192.jpg 256w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-salmon-nigiri-copy-134x100.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Salmon nigiri <em>(Photo by Dr. Ink)</em></p></div>
<p>Everything seemed the same except for the bar lounge, which might have grown larger to accommodate weekday happy hour, which is the main reason I decided to return.</p>
<p>Also, within the lounge area is a sushi bar. I’m not sure that even existed back in the day.</p>
<div id="attachment_33202" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-33202" src="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-punch-cocktail-copy.jpg" alt="" width="600" height="382" srcset="https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-punch-cocktail-copy.jpg 600w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-punch-cocktail-copy-150x96.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-punch-cocktail-copy-300x191.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-punch-cocktail-copy-288x183.jpg 288w, https://sduptownnews.com/wp-content/uploads/2018/05/Benihana-punch-cocktail-copy-134x85.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Rum-based Benihana punch <em>(Photo by Dr. Ink)</em></p></div>
<p>Happy hour is available only at the bar or when seated at any of the tightly arranged tables in its shadow. The food and drink specials are printed on small cards hidden inside Benihana’s regular, laminated menus. My rushed but friendly waitress kindly pointed that out as soon as I sat down.</p>
<p>Discounted drinks start at $3 for hot sake and graduate to $4 for Kirin Light and Lagunitas IPA. Premium well drinks are $6.50, and wines by the glass and specialty cocktails are $7.</p>
<p>The latter includes items such as sake sangria, yuzu margaritas, lychee blossoms and Behihana punch, which felt like the right drink to order there. Not since I lounged at some beach bar in Honolulu ages ago have I raised a cocktail to my lips with a paper umbrella poking into my face and a maraschino cherry and a lime wedge floating on top.</p>
<p>But the drink wasn’t as frou-frou as it looked. The blending of Myers’s Platinum Rum and various fruit liqueurs yielded a sinister kick.</p>
<p><img class=" wp-image-33204 alignright" src="https://sduptownnews.com/wp-content/uploads/2018/05/Untitled-1-copy.jpg" alt="" width="237" height="224" srcset="https://sduptownnews.com/wp-content/uploads/2018/05/Untitled-1-copy.jpg 300w, https://sduptownnews.com/wp-content/uploads/2018/05/Untitled-1-copy-150x142.jpg 150w, https://sduptownnews.com/wp-content/uploads/2018/05/Untitled-1-copy-204x192.jpg 204w, https://sduptownnews.com/wp-content/uploads/2018/05/Untitled-1-copy-106x100.jpg 106w" sizes="(max-width: 237px) 100vw, 237px" />Numerous noshes are also on the cheap during happy hour. They include California rolls and beef gyoza ($4); chicken tempura and Philadelphia rolls ($5); chili shrimp rolls and poke ($7.50); and dragon or rainbow rolls ($7).</p>
<p>I took a $4 gamble on the two-piece salmon nigiri and loved every bite. The fish was velvety and melt-in-your mouth fresh — and not such a graceless match to my silly glass of punch.</p>
<p>Assuming both Benihana and I stick around for another 20-plus years, I’ll likely saunter in sometime again for drinks and sushi.</p>
<p>As for eating in the main dining room with culturally-starved suburbanites who think they’ve been transported to Japan, I’ll give that a hard pass.</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-31044" data-post-type="none"><a href="https://sduptownnews.com/five-dollar-everything/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/10/Dunedin-outside-150x150.jpg" alt="Five-dollar everything" width="150" height="150"  /></a><a href="https://sduptownnews.com/five-dollar-everything/" class="zem_rp_title">Five-dollar everything</a></li><li data-position="1" data-poid="in-29681" data-post-type="none"><a href="https://sduptownnews.com/hard-lemonade-dilemma/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/07/web-Wood-Ranch-hard-lemonade1-150x150.jpg" alt="Hard lemonade dilemma" width="150" height="150"  /></a><a href="https://sduptownnews.com/hard-lemonade-dilemma/" class="zem_rp_title">Hard lemonade dilemma</a></li><li data-position="2" data-poid="in-29196" data-post-type="none"><a href="https://sduptownnews.com/swell-deals-dizzying-choices/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/06/web-Yard-House-onion-ring-tower-150x150.jpg" alt="Swell deals, dizzying choices" width="150" height="150"  /></a><a href="https://sduptownnews.com/swell-deals-dizzying-choices/" class="zem_rp_title">Swell deals, dizzying choices</a></li><li data-position="3" data-poid="in-28979" data-post-type="none"><a href="https://sduptownnews.com/answering-duck-calls/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/05/Whistling-Duck-bao-buns-150x150.jpg" alt="Answering to duck calls" width="150" height="150"  /></a><a href="https://sduptownnews.com/answering-duck-calls/" class="zem_rp_title">Answering to duck calls</a></li><li data-position="4" data-poid="in-29944" data-post-type="none"><a href="https://sduptownnews.com/mulitas-and-margaritas/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/07/web-Jimmy-Caters-mulitas-150x150.jpg" alt="Mulitas and margaritas" width="150" height="150"  /></a><a href="https://sduptownnews.com/mulitas-and-margaritas/" class="zem_rp_title">Mulitas and margaritas</a></li><li data-position="5" data-poid="in-30050" data-post-type="none"><a href="https://sduptownnews.com/in-gin-we-trust/" class="zem_rp_thumbnail"><img src="https://sduptownnews.com/wp-content/uploads/2017/08/web-Gin-cocktail-150x150.jpg" alt="In gin we trust" width="150" height="150"  /></a><a href="https://sduptownnews.com/in-gin-we-trust/" class="zem_rp_title">In gin we trust</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sduptownnews.com/throwback-to-1994/" data-a2a-title="Throwback to 1994"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsduptownnews.com%2Fthrowback-to-1994%2F&amp;linkname=Throwback%20to%201994" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsduptownnews.com%2Fthrowback-to-1994%2F&amp;linkname=Throwback%20to%201994" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsduptownnews.com%2Fthrowback-to-1994%2F&amp;linkname=Throwback%20to%201994" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
								
				                
                		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/throwback-to-1994/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://sduptownnews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='33200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32b61580e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-69" class="widget widget_text">			<div class="textwidget"><a href="https://sduptownnews.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-traffic.png" alt="" width="125" height="55" /></a>

<a href="https://sduptownnews.com/weather-report/"><img class="weather"  title="san-diego-weather" src="https://sduptownnews.com/wp-content/uploads/2012/03/san-diego-weather.png" alt="" width="125" height="55" /></a></div>
		</div><div id="search-4" class="widget widget_search"><form action="https://sduptownnews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-75" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_05-04-18?e=2076238/60926903" target="_blank" rel="noopener">Digital Edition</a> of<br />
San Diego Uptown News<br />
<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_05-04-18?e=2076238/60926903" target="_blank" rel="noopener"><img class="alignnone" title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2018/05/web-Digital-Edition-DTN-Small.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>See the winners of <a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_04-20-18/9?e=2076238/60392759" target="_blank" rel="noopener"><br />
Best of Uptown 2018</a><br />
<a href="https://issuu.com/awodigitaledition/docs/san_diego_uptown_news_04-20-18/9?e=2076238/60392759" target="_blank" rel="noopener"><img class="alignnone" title="Uptown-Digital" src=" https://sduptownnews.com/wp-content/uploads/2018/04/web-Small-UTN-Best-Of.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-81" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8948" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div>
    <div id="adrotate_widgets-169" class="widgetAds adrotate_widgets"><div class="g g-7"><div class="g-col b-7 a-246"><a class="gofollow" data-track="MjQ2LDcsMSwyNDA=" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2015/12/web_banner_eblasts_sdun_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-166" class="widgetAds adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-441"><a class="gofollow" data-track="NDQxLDgsMSwyNDA=" href="http://www.nggfinancial.com/"_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/02/Jeff-Nett-Web-Photo-Ad-2-27-18.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-459"><a class="gofollow" data-track="NDU5LDgsMSwyNDA=" href="https://www.sdopera.org/riding-hood?utm_campaign=LittleRedRidingHood&utm_medium=online_ads&utm_source=SDCNN"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/05/sdo_lrrh.jpg-1.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-132"><a class="gofollow" data-track="MTMyLDgsMSwyNDA=" href="http://www.uoosd.com/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2015/03/UrbanOptiksO-Squared-Logo-2014-with-Black-Border-1.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-454"><a class="gofollow" data-track="NDU0LDgsMSwyNDA=" href="http://www.playballkidsusa.com/camps/san-diego-ca-area/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/04/Camp-Playball_250x250_sdcnn_a.jpg.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-427"><a class="gofollow" data-track="NDI3LDgsMSwyNDA=" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/01/iTan-Web-Ad-copy.jpg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-457"><a class="gofollow" data-track="NDU3LDgsMSwyNDA=" href="http://www.houseofblues.com/sandiego/happyhour"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/04/hh_bannerad.jpg.jpeg" /></a></div></div><div class="g g-8"><div class="g-col b-8 a-451"><a class="gofollow" data-track="NDUxLDgsMSwyNDA=" href="http://calbbq.com/"target="_blank"><img src="https://sduptownnews.com/wp-content/uploads/2018/04/BBQ-Cleaning_250x250_040418_sdcnn_n-012.jpg.jpeg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10324"><a href="https://sduptownnews.com/">Home</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329"><a href="https://sduptownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="https://sduptownnews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="https://sduptownnews.com/category/communities/">Communities</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10333"><a href="https://sduptownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10334"><a href="https://sduptownnews.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-10335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10335"><a href="https://sduptownnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10336"><a href="https://sduptownnews.com/category/news-2/">News</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10327"><a href="https://sduptownnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10326"><a href="https://sduptownnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10325"><a href="https://sduptownnews.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 San Diego Uptown News. All rights reserved. &#8226; San Diego Uptown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>


	<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-admin/js/editor.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://sduptownnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://sduptownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://sduptownnews.com/wp-content/themes/uptown/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	
</body>

</html>
